Fordmods Logo

Help needed with smart lock. car wont start. 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
Posted: Sat Aug 30, 2008 2:49 pm 
Stock as a Rock
Offline
User avatar

Age: 46

Posts: 168

Joined: 22nd Jul 2007

Gallery: 9 images

Ride: EA Ghia

Location: Campbelltown
NSW, Australia

TURBO your a legend !!!!!! i joined the 2 green wires and she fired up. thanks heaps for the help guys
Top
 Profile  
 
 
Posted: Sun Aug 31, 2008 8:02 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

no worries i leant the hard way for that one $800 later replaced everything known to man kind and then found out it was 1 wire ,not cool

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Mon Sep 01, 2008 7:28 am 
Getting Side Ways
Offline

Age: 48

Posts: 1061

Joined: 7th Sep 2007

Gallery: 3 images

Ride: BF3 Egas wag SY AWD Terry Ghia

Location: Brookfield
VIC, Australia

I have swapped stereos a few times and never caused this problem. Must have been lucky eh!
good find!

 

_________________

BF3 Egas XT Wagon
SY Territory Ghia AWD 6spA :))

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names