Fordmods Logo

Fordmods Advertising

HELP: no 12v on ba traction control after installing gauges 


Page 1 of 1 [ 2 posts ] 

 Post subject: HELP: no 12v on ba traction control after installing gauges
Posted: Thu Jan 14, 2010 7:59 pm 
Getting Side Ways
User avatar

Age: 27

Posts: 632

Joined: 9th Jun 2007

Gallery: 7 images

Location: Rockingham
WA, Australia

when installing my boost and oil pressure gauge in my ba xr6 turbo, I used the fog light switch to obtain power for the light
and I used the 12 acc power I found from the traction control switch for the power to the oil pressure gauge.

for a few days I was driving the car around with the wiring sort of half complete, the negative coming out of the traction control switch wasnt connected to anything, but the 12v and the wire to the gauge were connected (in a pretty bloody dodgey way.)
so for the few days that I was driving around I assumed my traction control wasnt working because the negative was disconnected.

but today when I connected everything properly and neatly in connectors I realised that I no longer have 12v coming to the traction control switch at all, ive got something like 0.4v, so my traction control switch doesnt have power, nor does my oil pressure gauge.

is that 12v fused? im thinking maybe it could have blown a fuse..? but dont know where to look.
ive looked in the cars log book at the fuse box diagram and cant see any fuse for traction control.

also just went for a drive to find out, the traction control is permanently on. which sucks :(

can anyone help me out??
thanks alot



BA Fairmont Ghia

Alot to come

 Post subject: Re: HELP: no 12v on ba traction control after installing gauges
Posted: Fri Jan 22, 2010 12:57 am 
Oompa Loompa

Age: 31

Posts: 37

Joined: 3rd Nov 2008

Ride: BF xr8 Ute

Location: Tamworth
NSW, Australia

pull out each fuse 1 by 1, if that doesnt work trace wiring. did you pull on any wiring when u were fiting gauges etc or around tc switch.




Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 3:38 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names