Fordmods Logo

I Need Urgent HELP with EL Premium Sound Wiring!!! 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: I Need Urgent HELP with EL Premium Sound Wiring!!!
Posted: Sat Sep 26, 2009 5:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

HI!

Just ripped the premium sound system out of my girlfriend's car and am putting it into my parents' houseboat.

As such, I urgently need help with wiring it up.

I've got wiring diagrams for all the plugs; amplifier, stacker etc so hopefully they won't be an issue.

I need to know what I need do with the following wires considering it's going in a boat not a car...

[I've put what I think I should do in square brackets]

- Pin 3 Brown Button Backlighting (Park Lamps power) [Constant +ve????]
- Pin 5 Dark Blue / White Accessories Power (As taken from the Ignition switch) [Constant +ve]
- Pin 6 Light Green Telephone Mute (Factory Telephone System) [N/C]
- Pin 7 Red / Dark Blue Power Antenna Output (Positive Trigger) [N/C]
- Pin 8 Dark Blue / Red Instrument Cluster LCD Backlight and Dimming Signal (Negative) [Constant -ve]

It won't need to turn on with anything else... just turn on when the on button is pressed.

Are there any other issues I should consider???

I'm going away tonight so any help at all will be great!!!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 5:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names