Fordmods Logo

jammed stacker? 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: jammed stacker?
Posted: Tue Aug 21, 2007 12:47 pm 
Tyre Shredder
Offline

Age: 29

Posts: 379

Joined: 17th May 2006

Gallery: 26 images

Ride: 2003 BA XR6 TURBO!!!!!

Location: Melbourne
VIC, Australia

hey all.
after my latest stack, my stacker seems to have jammed.
is there a way to manually release the CD cartriage?
the headunits saying
1 err

btw, stock premo system, EF
with extra subs and amps lol
Top
 Profile  
 
 
Posted: Tue Aug 21, 2007 4:27 pm 
Oompa Loompa
Offline

Age: 33

Posts: 21

Joined: 28th Dec 2005

Ride: 97 EL Fairmont Ghia

Location: Sydney
NSW, Australia

This is a very common problem.

Try jiggle the CD cartridge around. Whilst your trying to eject it.
Been a while since I got rid of my stacker...

Can't remember if having the head deck on or off at the time helped.

~Cawer

 

_________________

Cheers,
Chris.

Top
 Profile  
 
 
Posted: Tue Aug 21, 2007 5:31 pm 
Tyre Shredder
Offline

Age: 29

Posts: 379

Joined: 17th May 2006

Gallery: 26 images

Ride: 2003 BA XR6 TURBO!!!!!

Location: Melbourne
VIC, Australia

hhmm, the cartriage doesnt even try to eject.
the eject light on the stacker isnt on
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names