Fordmods Logo

Lights ON Chime not working 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Lights ON Chime not working
Posted: Tue Jun 01, 2010 9:30 am 
Fordmods Newbie
Offline

Age: 58

Posts: 1

Joined: 1st Jun 2010

Ride: bf falcon xt mk 2

Location: melbourne
VIC, Australia

I have a BF Falcon XT MKII. If I happen to leave my lights ON the warning chime doesn't sound.
Could someone tell me how to fix the issue.
All other chimes work ie handbrake, seatbelt, door ajar, etc etc.
Top
 Profile  
 
 
 Post subject: Re: Lights ON Chime not working
Posted: Tue Jun 01, 2010 6:55 pm 
Parts Gopher
Offline
User avatar

Age: 27

Posts: 98

Joined: 30th Nov 2007

Gallery: 6 images

Ride: 06 BF XR6

Location: Portland
VIC, Australia

I to have the same problem in my 06 BF XR6,
Been told to check the fuses, yet to have a chance to do this though.
May want to give them a check.

 

_________________

Current car 2011 FG XR6 Ute Limited Edition

Past cars:06 BF XR6
97 EL

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names