Fordmods Logo

NC Fairlane Antenna issue. 


Page 1 of 1 [ 2 posts ] 

 Post subject: NC Fairlane Antenna issue.
Posted: Sat Aug 15, 2015 4:16 pm 
Getting Side Ways

Age: 32

Posts: 6745

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

We own a 94 (NCII???) Ford Fairlane. I am tidying it up since it will be my main car now since wife got an 06 Fesita.

As I said on a previous post back in June of 2013 The previous owners had little to no knowledge related to installing a stereo, they got the adapter so they didn't kill the OEM loom (but killed the adapter), which I rectified with getting stero working be it having strange and random drop outs of power, I am trying to get power back to the aerial, so it goes up and or down etc. (I know it works cause it retracts when battery is reconnected from being disconnected)

The Radio Head Unit is a Pioneer wired up to said adapter.

Only wires left coming out and not used are a white wire with blue stripe and a blue wire.

Any ideas?



R.I.P Tobias my son.

 Post subject: Re: NC Fairlane Antenna issue.
Posted: Tue Aug 18, 2015 5:15 pm 
Smokin em up

Age: 31

Posts: 217

Joined: 8th Jul 2009

Gallery: 1 images

Ride: EF GLi Manual, EF Fairmont, EB

Location: Waikato
New Zealand

Blue should be remote power for amplifier, blue/white is signal to power antenna.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 8:06 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names