Fordmods Logo



Page 1 of 1 [ 2 posts ] 

 Post subject: NEED HELP PLEASE
Posted: Sat Jul 23, 2011 11:39 pm 
Fordmods Newbie

Age: 38

Posts: 1

Joined: 23rd Jul 2011

Ride: BA Fairmont

Location: melb
VIC, Australia

Can any one please help!!!

I have a ford Fairmont BA Ghia 2002
I had to take out the stereo to fix a problem with my air con, but when I put the stereo back in I keep getting System Code Error. Is there any way I cn fix this error without taking my car to Ford as I can't afford to?
 Post subject: Re: NEED HELP PLEASE
Posted: Sun Jul 24, 2011 5:44 am 
Fordmods Newbie

Age: 38

Posts: 2

Joined: 26th Dec 2004

Location: Mackay
QLD, Australia

If the display is reading 'Security Code Error' or similar, try turning the ignition on fully or starting the car, if you haven't already. This usually fixes the issue when the car thinks the ICC doesn't belong to it, like the older stereos that needed a pin code entered. The ICC needs to talk to the rest of the car to know it is in the right vehicle before it will work.

Assuming this is the problem of course. This works when I get the Security Code Error on my BA.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 11:36 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names