Fordmods Logo

No power 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: No power
Posted: Mon Apr 09, 2007 8:22 pm 
Oompa Loompa
Offline

Age: 28

Posts: 35

Joined: 6th Aug 2006

Ride: 95 gli

Location: sydney
NSW, Australia

connected all my wires up today to my amp and subs, re connected the battery, turned the head unit on and nothing, no power to the amp at all.

the car is a 96 EF sedan.

gear is
sony 4 ga amp kit
soundstorm amp
2 boss subs (thanks parents)

 

_________________

get me sustagen b**ch....

Top
 Profile  
 
 
Posted: Mon Apr 09, 2007 9:35 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2396

Joined: 25th Sep 2005

Gallery: 9 images

Ride: Da Maverick & xe ute

Location: Upper FTG. melbourne
VIC, Australia

try running ur ign on for the amp from your ciggy lighter socket n see if that helps

 

_________________

Mods: sprint kit, steeda short shift, svo lip, El handles, El Air intake, au xr wheels, lukey cat back, jbl focal and pioneer sterio <--- Sold

Xe ute - Bright green with 302

Da maverick - Straight gas turbo

Top
 Profile  
 
 
Posted: Mon Apr 09, 2007 10:14 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

did you put the fuse in? lol. check the simple things first, make sure fuses are tight, cables are all nice and tight and so on.

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Mon Apr 09, 2007 10:15 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

remote

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Tue Apr 10, 2007 12:25 pm 
Oompa Loompa
Offline

Age: 28

Posts: 35

Joined: 6th Aug 2006

Ride: 95 gli

Location: sydney
NSW, Australia

yep, i found out i forgot to run the remote wire yesterday and running it now.

 

_________________

get me sustagen b**ch....

Top
 Profile  
 
 
Posted: Tue Apr 10, 2007 7:53 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

D'oh!!!

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:49 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names