Fordmods Logo

Odd noises 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Odd noises
Posted: Fri Sep 01, 2006 11:21 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

I have a couple of amps in the back of the eb running a sub and 2 6*9s. When the ignition gets turned off the amps turn off (as they should) but the 6*9s make a sort of popping sound. I figured this can't be good so a double and triple chacked all the wiring and can't see anyhting wrong. Can anyone give me some Ideas? cos I am f**k if I know (I've had just a bit to drink tonight too by the way!) :twisted:

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 11:24 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

how long after do thay keep poping

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 11:28 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Pretty much straight after. The light on the amp goes out and then the speakers make a strange noise

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 11:32 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

it's the power draining out of the amp
but i can't member how you fix it

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 11:35 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

I know that using a large capacitor will fix power flow in but out has got me stuffed :?

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 11:37 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1802

Joined: 16th Jan 2005

Gallery: 7 images

Ride: EF Falcon

Location: Horsham
VIC, Australia

hang on
just check your earth and make sure it's good

 

_________________

EFBIGNIK 145.9 RWKW Falcon / 16.27 @ 86.72mph (Stock)
http://s60.photobucket.com/albums/h38/e ... urnout.flv
Image

Top
 Profile  
 
 
Posted: Fri Sep 01, 2006 11:40 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Yeah I wondered that cos it only seemed to happen after I hooked the second amp up but it all seems good............... :?

I guess without hecking it yourself this sort of thing is hard to fix eh nik?

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 1:21 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

Whats happening mate is your hearing "noise" due to the audio circuitry inside your amplifier/crossovers stabilising when the powes comes on/off.

Most amps nowadays have a muting feature..sow hen an amp powers on/off theres a 1 or so second delay where audio output is muted right down for a secon while power comes in or out and the system tries to stabilize....as when powering on a surge of current flows in and fills the capcitors, transistors etc and once there right to go everything levels out and is okay...same with powering off when most components are rapidly drained.....when the stabilising lasts longer than that muting period u will get that noise....can be a dull pop sometimes even a massive thud....like i used to get...honestly almost made me s**t myself one day when i have my head in the boot with 4x 12" woofers and my mate decided he turn the system on and listen while i worked lol...

To rectify this....you needed to re-check the grounding....9 times outta ten this is the problem.....points to remeber are...keep the ground cable from your amp as short as possible....make sure it is ATLEAST the same guage size as the power cable coming into the amp....make sure the grounding point has as much contact with the earth terminal as possible....if its on a painted surface in ya boot for example...file it back flat to the metal and screw it down tight.....dont run multiple amps espescially sub amps of the one grounding point...and try not to mix....dont earth an amp dedciated to tweeters witha sub dedicated mono block earth point...cause u will get "noise" in your tweeters every time theres a bass note.....but insaying that try not to have too many ground points...as you can create whats called "ground loops" ... and just make sure your RCAs are well clear of your power and earth cables.

If u still get the thump u may wanna install a relay/delay module on your remote wire circuit to your amps...so when ya turn the head unit on...there can be a 2 second or watever delay before the volume kicks in.

See how ya go and let me know

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Sat Sep 02, 2006 9:37 am 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

Cool man. Theres a couple of things there that I need to fix. Will have a look at it today and let you know how I go! 8-)

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 10:39 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names