Fordmods Logo

radio losing reception when i turn ignition on 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: radio losing reception when i turn ignition on
Posted: Sat Aug 21, 2010 11:25 pm 
Tyre Shredder
Offline

Age: 37

Posts: 311

Joined: 10th May 2005

Ride: ebxr8

Location: melbourne
VIC, Australia

hi there just wanting to know if anyone can help me out. Radio is fine on acc position but as soon as i turn ignition on it losers all reception. Car is a eb XR8

 

_________________

347, crane cam, Pro topline 180 heads, Edelbrock victor efi intake, 80mm C&L maf, 75mm tb, 30lb injectors and 1/4 horse

Top
 Profile  
 
 
 Post subject: Re: radio losing reception when i turn ignition on
Posted: Sat Aug 21, 2010 11:36 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

My car loses all reception with the passenger door open.
Damn ebs.
Top
 Profile  
 
 
 Post subject: Re: radio losing reception when i turn ignition on
Posted: Mon Aug 23, 2010 6:15 pm 
Smokin em up
Offline
User avatar

Age: 40

Posts: 250

Joined: 12th Jun 2005

Gallery: 26 images

Ride: BA XR6T, 93 EB XR8, ZJ 351

Location: Nelson Bay
NSW, Australia

Is it the factory deck? Mine does it too, I thought it was the BCM but found a solid hit to the bottom of the deck fixed it for a while. I just left the screws holding the facia (above the deck) out, so when it happens (about once a fortnight) I pull the facia off so I can hit it from underneath.

 

_________________

93 EB S-XR8 5 SPEED,
EBGT RIMS, AU MAF, AU T/B, BOXED POD, CAI,
ELGT EXTRACTORS & SPRINT EXHAUST

BAXR6T Lowered, Kompact BOV thats all....so far
ZJ 351 Fairlane, a work in "slow" progress

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 10:40 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names