Fordmods Logo

re stezza 


Page 1 of 1 [ 3 posts ] 

 Post subject: re stezza
Posted: Mon Mar 14, 2005 12:07 am 
Parts Gopher

Age: 38

Posts: 77

Joined: 25th Feb 2005

Ride: AU

Location: devonport
TAS, Australia

just put a pioneer hu in my missas el and now the park light fues keeps blowing and so does the turn one if the lights are on and i have no dash lights .. i just looked at a wiring diagram on here but mine is not the same i have pink wires for rear speaker and blue for other side , orange for another ect help needed asap any ideas what i stuffed up



the diference between men and boys is the price of there TOYS

Posted: Tue Apr 11, 2006 5:28 pm 
Oompa Loompa

Posts: 20

Joined: 28th Nov 2004

Ride: baxr6

Location: melbourne
VIC, Australia

ok first of all make sure you have all power and earth wires correct.
then take out all speaker wires.
then get a 9volt battery with with two wires coming off it and plug it into the factory plug ,once you hear a poping noice from a speaker you will then find out witch speaker is what and what wires go where.
Posted: Tue Apr 11, 2006 7:18 pm 
Tyre Shredder
User avatar

Age: 31

Posts: 330

Joined: 11th Nov 2004

Gallery: 17 images

Ride: BA XR6 turbo

Location: Canberra
ACT, Australia

yeah thoes rear colours are right if its the light fuse blowing its caus the illumation wire is shorting from memory i think its brown



If you think life is bad. Imagine being a only get laid once, you only get smashed once and the only bird that sits on your face is your mum!

Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 7:43 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names