Fordmods Logo

Rear Speakers Not Working 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Rear Speakers Not Working
Posted: Sat Oct 01, 2011 2:55 pm 
Fordmods Newbie
Offline

Age: 23

Posts: 16

Joined: 20th Sep 2011

Ride: 2002 Ford BA Futura

Location: Townsville
QLD, Australia

Hey guys i have a 2002 Ford Futura BA that i just bought and the rear speakers do not work, any reason why this is happening, or how can i diagnose it?

Cheers Guys
Top
 Profile  
 
 
 Post subject: Re: Rear Speakers Not Working
Posted: Sat Oct 01, 2011 3:39 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

you can probably play with the settings and fade the rear speakers out or the fronts etc, maybe if you find that setting it could be the rears have been faded out ?

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Rear Speakers Not Working
Posted: Sat Oct 01, 2011 4:49 pm 
Fordmods Newbie
Offline

Age: 23

Posts: 16

Joined: 20th Sep 2011

Ride: 2002 Ford BA Futura

Location: Townsville
QLD, Australia

I have already checked the fade settings and it is normal, i have pulled out the icc and there was nothing lose or anything.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 1:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names