Fordmods Logo

Removed ICC, now remote central not working - HELP! 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Removed ICC, now remote central not working - HELP!
Posted: Sun Apr 29, 2012 11:43 am 
Fordmods Newbie
Offline

Age: 46

Posts: 8

Joined: 22nd Apr 2012

Ride: Ford Falcon BA

Location: Sydney
NSW, Australia

Hi guys.

Just did an audio upgrade that required removal and replacement of the ICC in my 2004 BA Falcon. All went well and I made sure to keep the ICC vertical through the entire operation. I did, however, have to pull it apart into its individual component parts so that I could respray the front fascia a new colour. That all went without a hitch.

After replacing the ICC the remote control function of my central locking no longer works.

I've tried the demister button three button press recode but to no avail. The central locking pops to acknowledge it is in recoding mode but when I press any button on either my remotes nothing happens. I've checked and replaced both remote batteries just to be sure too.

Central locking itself still works via the dash button, just not via remote.

Has anyone else come across this?

Please help!

Cheers in advance.
Top
 Profile  
 
 
 Post subject: Re: Removed ICC, now remote central not working - HELP!
Posted: Sun Apr 29, 2012 12:18 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

The modules might have to be programmed to each other or "handshaked" as Ford like to call it. Only Ford can do this, but someone else will confirm if this is the case.

Gab
Top
 Profile  
 
 
 Post subject: Re: Removed ICC, now remote central not working - HELP!
Posted: Sun Apr 29, 2012 2:35 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 8

Joined: 22nd Apr 2012

Ride: Ford Falcon BA

Location: Sydney
NSW, Australia

I've seen numerous ICC removal and replacement threads and none of them have ever mentioned this needed be done?!?!
Top
 Profile  
 
 
 Post subject: Re: Removed ICC, now remote central not working - HELP!
Posted: Tue May 01, 2012 8:28 am 
Fordmods Newbie
Offline

Age: 46

Posts: 8

Joined: 22nd Apr 2012

Ride: Ford Falcon BA

Location: Sydney
NSW, Australia

Success!

Got an email from a member explaining the connections and components within the ICC and he suggested checking these. Sure enough, the remote receiver that is located up near the vents had not be reconnected properly when I put it all back together.

Awesome. Thanks so much.

Ford service could not help me but this forum could. That's why forums exist.
Top
 Profile  
 
 
 Post subject: Re: Removed ICC, now remote central not working - HELP!
Posted: Sun May 20, 2012 9:28 am 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

Now if this was a VE you woulda had some fun
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names