Fordmods Logo

Replacing Stock EF Falcon Headunit 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
Posted: Fri Jul 29, 2005 10:12 pm 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 105

Joined: 7th Mar 2005

Ride: 1995 EF GLI

Location: Alstonville
NSW, Australia

lol, yea well i think maby the ones where you can see the cig lighter always may only have 1 screw, but the ones with the cover over the ashtray and the cig lighter have 2.
Top
 Profile  
 
 
Posted: Sat Jul 30, 2005 2:30 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

yay i have 2 as well!! :lol:

yeah, it isnt a hard job. mine was a bit of d**k round though, one of the little tabs on far out side eadges of the standrd ford brackets, facing outwards, somehow ended up under the surround that runs right up to the cluster.

So all that came out so i could slide out the HU. Finish at 10.30 the night before the second half of QCS test!! :lol:

custom make brackets the next night cause the gay pioneer universal bracket doesnt fit!!

was a s**t load of fun though!! :D

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Sat Jul 30, 2005 3:26 am 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

when all else fails, look at the docos

http://www.fordmods.com/forums/documents.php?doc=27

that'll help with the wiring

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sat Jul 30, 2005 8:49 am 
Fordmods Newbie
Offline

Age: 35

Posts: 8

Joined: 24th Jul 2005

Ride: EF Falcon

Location: Adelaide, SA
SA, Australia

Thanks Interceptor - saw that on thursday and worked out what wiring needs to go where. I don't think I'll bother with the wiring plug, now that I know what needs to wired to where it just seems like a waste fof $20. I'm picking up the car in an hour or two anywya, then it'll be time for me to get started ;)
Top
 Profile  
 
 
Posted: Sat Jul 30, 2005 6:48 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1500

Joined: 14th Nov 2004

Ride: Falcon

Location: SE Melb
VIC, Australia

I replaced the head unit in my NA fairlane with a JVC system, didnt cut the factory plugs, just bought an aftermarket loom from d**k Smith and soldered the mating wires together and plugged it in each end (new head unit to base wiring) and all systems are go. Best of all, the head unit was black/grey and same size, so it was a prefect fit.

 

_________________

Instant Karma is gonna get you!

Top
 Profile  
 
 
Posted: Mon Aug 01, 2005 3:54 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 8

Joined: 24th Jul 2005

Ride: EF Falcon

Location: Adelaide, SA
SA, Australia

Thanks for all your help dudes, unit went in a piece of piss. Only problem is I broke the ashtray plastic cover, so the ashtray hangs open now and theres no cover on it :(. The headunit itself, though, works fine ;)
Top
 Profile  
 
 
Posted: Tue Aug 02, 2005 6:40 pm 
Fordmods Newbie
Offline

Posts: 1

Joined: 2nd Aug 2005

Location: Melb
QLD, Australia

Hi Guys. I'm also trying to replace my HU in my 96 Ef but am having some problems with the wiring diagram found on this site. I have so far found this thread quite helpful. But when I compared my wiring loom to this wiring diagram (http://www.fordmods.com/phpBB2/documents.php?doc=27) I found that the some of the colours of my wires dont match. I have two orange wires which are show in the wiring diagram.

Does anybody have any ideas??????
Top
 Profile  
 
 
Posted: Tue Aug 02, 2005 7:06 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 8

Joined: 24th Jul 2005

Ride: EF Falcon

Location: Adelaide, SA
SA, Australia

I had the same problem - but if you work through what wires are there, and which ones aren't it becomes pretty obvious. I think from memory the blue speaker wires from the larger connector are orange wires with the correct colour stripe instead of blue ones.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names