Fordmods Logo

Screen installation problems 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Screen installation problems
Posted: Sat Feb 21, 2009 12:05 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

So i'm installing a clarion dvd player into the car, and i'm having a bit of grief with the handbrake safety thing.

for my own, perfectly legal reasons, i would like to bypass the safety thing which means the hand brake must be on to use the screen

i cant make it work though. i've tried putting 12v through it, grounding it, even not connecting it at all, and i still can get anything

anyone come across this before? and what did you do to get around it?

cheers

note: sorry about the poor scan quality, bit of user error there i think! :lol:
Image

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
 Post subject: Re: Screen installation problems
Posted: Sat Feb 21, 2009 12:53 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1618

Joined: 12th May 2005

Gallery: 2 images

Ride: BA 3V Tunna

Location: S.E. Melbourne
VIC, Australia

I just earthed the wire with my old pioneer dvd player, screen worked all the time (handbrake on or off). And as far as I knew it was the same with all dvd players
Top
 Profile  
 
 
 Post subject: Re: Screen installation problems
Posted: Sat Feb 21, 2009 12:49 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1110

Joined: 25th Mar 2007

Gallery: 7 images

Ride: BA MKII Fairlane GHIA

Location: Berwick
VIC, Australia

is the power to the screen i would be looking at the wiring becuase you only need to earth that wire
Top
 Profile  
 
 
 Post subject: Re: Screen installation problems
Posted: Mon Feb 23, 2009 12:17 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

okay got it all sorted now

i ended up connecting it to the handbrake like you're supposed to, and i noticed that i needed to disengage then reengage handbrake to make it go everytime. ran a multimeter over the handbrake line when doing that and found it just wanted to see a short burst of 12v before being grounded out.

i hooked up a momentary dpdt switch which had the NO line hooked to 12v, and the NC to gnd. so all i need to do now is just click that button for half a second and she's apples!

sweet!!

and thanks for the suggestions to guys

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: Spinb and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:28 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names