Fordmods Logo

Service Spanner symbol on LCD 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: Service Spanner symbol on LCD
Posted: Sat Feb 19, 2005 5:58 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 15

Joined: 7th Nov 2004

Location: Balgal Beach
QLD, Australia

Everyone knows that liitle spanner that appears everytime ya car hits its service kms. I have had my car serviced twice (el falcon gli '97 ) and that spanner is still there does anyone know the procedure for getting rid of that warning.

Any help would be appriacted.

AzzA
Top
 Profile  
 
 
Posted: Sat Feb 19, 2005 5:59 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

hold it down for like 10 secs i think...
it'd be in the car manual...just check in htere

 

_________________

Image

Top
 Profile  
 
 
Posted: Sat Feb 19, 2005 6:09 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 15

Joined: 7th Nov 2004

Location: Balgal Beach
QLD, Australia

cheers mate simple when you know i dont have a manual but quick trip see my neighbour bot me what i wanted thanks mate
Top
 Profile  
 
 
Posted: Sat Feb 19, 2005 6:31 pm 
Technical Contributor
Offline
User avatar

Age: 33

Posts: 5858

Joined: 5th Nov 2004

Gallery: 8 images

Ride: '95 EF's

Location: Leederville
WA, Australia

as mitch_anderson said, but i *think* it has to be in the 'acc' setting on the ignition for it to wipe it out - i.e. the one before the car turns over...

 

_________________

R.I.P. Scotty

Top
 Profile  
 
 
Posted: Sat Feb 19, 2005 6:59 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

i think its key on engine off uglybob :P hopefully i'll win :P

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Feb 20, 2005 2:12 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 452

Joined: 21st Dec 2004

Gallery: 1 images

Location: Adelaide
SA, Australia

The ignitions needs to be 'on' (not access.) with engine not running. Hold down for 10 seconds.

 

_________________

Adrian
EF Fairmont, 5.0Lt, Pacemaker Headers, Sports cats, Redback muff, T5 manual, 16" Tickford rims, Tickford "Body Styling", DBA Gold Rotors, Heritage Green, JVC MP3
XB Coupe, 351C, twin system, C4 shift kitted auto, 9" LSD, Eccose Blue, very loud !!!!

Top
 Profile  
 
 
Posted: Sun Feb 20, 2005 2:23 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

yea i thought that was rite...anyone know how to reset it on a vy commodore...cause thats starting to piss me off...everytime i go for a drive in it it appears

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 8:47 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

just don't drive it :lol: it probably truly needs a service...

aaah... I know you were waiting for a smart a** remark like that, so there you go, I was the one :wink:

And im sure they would have it in the manual for the commodore.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 9:13 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

well if i dont drvie it i have to catch the train:P

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 9:30 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

trains don't leak oil.. their electric... :P


ok, ok... enough.. fair enough. train or car. obvious choice.. just been a smart a***.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 9:33 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

im fairly certain u hold the up and down buttons while turning ignition from OFF to ON and wait until it beeps
and than it says "SERV RESET 15000km" or something similar
and u press and hold mode

u might need to press mode a few times to get it to say serv reset.

thats for VY
Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 9:50 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

justfordima wrote:
trains don't leak oil.. their electric... :P


ok, ok... enough.. fair enough. train or car. obvious choice.. just been a smart a***.


Cheers

90c for a ticket... or free fuel card...hmmm which would u choose :P

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 9:59 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

xpression wrote:
im fairly certain u hold the up and down buttons while turning ignition from OFF to ON and wait until it beeps
and than it says "SERV RESET 15000km" or something similar
and u press and hold mode

u might need to press mode a few times to get it to say serv reset.

thats for VY

VYII u hold down set :D
Thanks for ya help mate, did'nt have it in the manual!

 

_________________

Image

Top
 Profile  
 
 
 Post subject: re spanner
Posted: Mon Feb 28, 2005 9:40 pm 
Parts Gopher
Offline

Age: 39

Posts: 77

Joined: 25th Feb 2005

Ride: AU

Location: devonport
TAS, Australia

lol dont know what you talking about hold thos ect but good to finaly know what that thing was for lol :D i know i a dumbass

 

_________________

the diference between men and boys is the price of there TOYS

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 7:33 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names