Fordmods Logo

Smartlock remote's, what am i doing wrong???? 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Smartlock remote's, what am i doing wrong????
Posted: Mon May 15, 2006 9:00 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1294

Joined: 6th Nov 2004

Gallery: 7 images

Ride: 80 series cruiser

Location: sydney
NSW, Australia

ok, i have programmed new smartlock remotes many times, i know i am doing it right, but for some reason on my ef series 2 fairmont wagon, the bugger refuses to learn any other then the one that came with it....

do the new smartlock remotes have to be from the same year or model, i was of the belief that from eb2-el were all the same. first i tried doing an eb sedan one to it but no go.... i thought it might have been because it was a sedan one, even though i have read they are the same internals with no access to the second (boot) button. So i grabbed a wagon/ute one from ebay and once again no bloody go.

whats the go, help me please.....

 

_________________

Thanks to Crescent Motors, Liverpool.
Call Joe on (02) 9600 6229.

I dont own a Landcruiser, it's a Maverick recovery vehicle!!!!

Top
 Profile  
 
 
Posted: Mon May 15, 2006 9:05 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

yep all the remotes are the same.
check the rear demister does work otherwise you wont be able to do it.

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Mon May 15, 2006 9:09 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1294

Joined: 6th Nov 2004

Gallery: 7 images

Ride: 80 series cruiser

Location: sydney
NSW, Australia

definetly works, it is going into "learning mode" and it cycles the door locks to indicate it has learnt the original remote that came with the car, but no matter if i try and get it to learn the other remotes before or after the original one it just wont cycle to say its learnt them, nor do they work afterwards.

oh and before anyone asks, yes they have batteries in them and the red light is coming on when you press the button, lol.

 

_________________

Thanks to Crescent Motors, Liverpool.
Call Joe on (02) 9600 6229.

I dont own a Landcruiser, it's a Maverick recovery vehicle!!!!

Top
 Profile  
 
 
Posted: Mon May 15, 2006 9:11 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

does the original remote "relearn"?
are you doing it with your doors closed? sometimes this helps

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Mon May 15, 2006 9:18 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1294

Joined: 6th Nov 2004

Gallery: 7 images

Ride: 80 series cruiser

Location: sydney
NSW, Australia

yep, original relearns, and yep, doors closed.

 

_________________

Thanks to Crescent Motors, Liverpool.
Call Joe on (02) 9600 6229.

I dont own a Landcruiser, it's a Maverick recovery vehicle!!!!

Top
 Profile  
 
 
Posted: Mon May 15, 2006 9:21 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

are you trying the new ones first? second? have you tried both ways?
other than that if the light is coming on bright all i can suggest is that your not holding your tongue in the right position when you push the button.

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Mon May 15, 2006 9:47 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1294

Joined: 6th Nov 2004

Gallery: 7 images

Ride: 80 series cruiser

Location: sydney
NSW, Australia

lol, will try tongue in different position...

seriously but, anyone have a clue???? its pissing me off now, grrr...

 

_________________

Thanks to Crescent Motors, Liverpool.
Call Joe on (02) 9600 6229.

I dont own a Landcruiser, it's a Maverick recovery vehicle!!!!

Top
 Profile  
 
 
Posted: Mon May 15, 2006 9:59 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

I remember this thread - seems pretty similar (high series BEM):
http://www.fordmods.com/forums/viewtopi ... ck&start=0 . Problem was an open door though which has already been covered here :cry: .
You could try what Matti recommends in the above link.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Tue May 16, 2006 8:54 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1294

Joined: 6th Nov 2004

Gallery: 7 images

Ride: 80 series cruiser

Location: sydney
NSW, Australia

ok, i tried everything in that thread, i wiped the memory totally, so that even the original wont work, then try and reprogramme both of them but still only the original one works.....


this is f**k s**t, there must be something else happening, anyone have a clue????????

anyone work for ford who could maybe ask someone technical for me?

anyone have an ef series 2 wagon remote that i can try just to double check??? in sydney of cause.

 

_________________

Thanks to Crescent Motors, Liverpool.
Call Joe on (02) 9600 6229.

I dont own a Landcruiser, it's a Maverick recovery vehicle!!!!

Top
 Profile  
 
 
Posted: Wed May 17, 2006 12:16 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

Rob i have hard of something similar with some1 trying an EF remote on an EB.. i dunno if maybe one batch was different or something... try training the remotes u have on some1 elses car.. its possible altho not likely that u have 2 dud remotes too... do the lights light up on the remotes u have
Top
 Profile  
 
 
Posted: Thu May 18, 2006 12:50 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 1294

Joined: 6th Nov 2004

Gallery: 7 images

Ride: 80 series cruiser

Location: sydney
NSW, Australia

yeah they light up, i will try on another car and see what happens.

cheers

 

_________________

Thanks to Crescent Motors, Liverpool.
Call Joe on (02) 9600 6229.

I dont own a Landcruiser, it's a Maverick recovery vehicle!!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names