Fordmods Logo

Sound problem 


Page 1 of 1 [ 4 posts ] 

 Post subject: Sound problem
Posted: Thu May 10, 2007 9:27 am 
Fordmods Newbie

Posts: 1

Joined: 9th May 2007

Location: Glenelg
SA, Australia

Have installed new sony cd player into 1997 EL, there is power to the unit but no sound, do I need to put the security code in
Posted: Thu May 10, 2007 3:27 pm 
Oompa Loompa

Posts: 27

Joined: 9th May 2007

Location: Geelong
VIC, Australia

TBH, I don't think so. My Kenwood KDC-MP433 head unit has a security code option and it doesn't need to be inputted for the HU to work. Did you connect the wires correctly? Positive to positive, negative to negative from the speaker to the speaker wire? Thats a common mistake people make when wiring everything up properly. Just double-check.

Some wires will have a stripe down both wires which confuses a lot of amateurs which is positive and which is negative. The darkest stripe tends to be the negative wire and the one with no stripe or a yellow/white stripe tends to be positive.
Posted: Thu May 10, 2007 3:32 pm 
Getting Side Ways
User avatar

Age: 31

Posts: 2098

Joined: 5th Nov 2004

Ride: egas bf xt

Location: Gosford
NSW, Australia

Wiring the speaker up in reverse will still give you sound though.. It just reverses the polarity.



I can see through wooden doors.

Posted: Thu May 10, 2007 4:24 pm 
Fordmods Junkie
User avatar

Posts: 11607

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

your speaker wires may not be connected rear negative connected to front negative with positive from another end. If all wires are in their rightful place, the speakers may be stuffed (probably not) or there are some loose connections behind the HU.

hope you get it up and running.

phong =P~



phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 8:15 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names