Fordmods Logo

Static noise from interior fan when when listening to radio 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Static noise from interior fan when when listening to radio
Posted: Fri Sep 15, 2006 5:37 am 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 2537

Joined: 5th Nov 2004

Gallery: 13 images

Ride: EFII Fairmont

Location: Perth
WA, Australia

I've just had a JVC headunit installed, and I'm getting static interference on the radio from the Climate Control fan, and when the aerial goes up and down. Is this easy to fix. I've never had any problems like this before?
Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 12:02 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

yeh must be a huge prob for u ... you posted it 3 times lol

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 12:04 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

check the ground wire for the headunit and make sure its earthing properly..clean connection etc...they may have tied it into an existing eaarth/ground wire and your getting interference from that if the ground connection is dodgy.

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 3:21 pm 
Tyre Shredder
Offline
User avatar

Age: 33

Posts: 332

Joined: 5th Nov 2004

Location: Melbourne
VIC, Australia

Have you got amps?
Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 3:51 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 2537

Joined: 5th Nov 2004

Gallery: 13 images

Ride: EFII Fairmont

Location: Perth
WA, Australia

Yeah I have amps. I wasn't getting anything like this with my Kenwood DX8047.

BTW don't know why this has been posted 3 times. But I do know that Fordmods froze up at the time. Thats when I turned it off.
Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 3:51 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

Is it just on the radio? If so make sure the antenna plug is in all the way on the HU and the mast mount has been grounded correctly. Sounds like you are recieving interference through the antenna. When my antenna is going up or down i do get a little static but it doesnt bother me.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 6:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names