Fordmods Logo

Stock head unit Security Code not working? 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Stock head unit Security Code not working?
Posted: Thu Jun 09, 2005 12:17 am 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 198

Joined: 20th May 2005

Gallery: 5 images

Ride: Eb Fairmont II AND BA XT FALCON

Location: Melbourne
VIC, Australia

I have the code, ive used it a number of times, but for some reason since the other day when the battery went flat the code i put in just wont get the radio to work....this is in my Eb Fairmont II late 93 model(sorry i forgot to mention this earlier) LoL :( anybody no whats going on with it?
Top
 Profile  
 
 
Posted: Thu Jun 09, 2005 12:51 am 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 198

Joined: 20th May 2005

Gallery: 5 images

Ride: Eb Fairmont II AND BA XT FALCON

Location: Melbourne
VIC, Australia

somebody has to know whats going on?....maybe if i reset the ecu?....im trying that now...see wat happens i guess.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names