Fordmods Logo

Stupidity, don't ask 

 

Page 2 of 2 [ 22 posts ] Go to page Previous  1, 2

 
 Post subject: Re: f**k my life, don't ask
Posted: Wed Mar 31, 2010 9:56 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 1998

Joined: 31st Dec 2007

Gallery: 9 images

Ride: xc wag's, tnklane wag's

Location: Munruben
QLD, Australia

sooty72 wrote:
Stone wrote:
If smoke came out, it's most likely not very healthy any more... Get a new fuse and see what happens, I think it'll make more magic smoke :)


Just replace the smoke, and all will be good again.

H'mm lucas smoke, I might need a jar for my xl at some stage, glad to see you can still get your hands on it. :lol:
skidder wrote:
Yeah the fuse blew, i haven't got another handy but the amp was smoking a bit as well. Fingers crossed, I feel like a retard.

Yeah I did something similar when I got my fourbie, f**k, shat my self as it's a auto triton, 4wd.
Seriously just check your fusebank, and find something, a little less important to test it.

 

_________________

Signature removed by moderator.signature must not exceed 120x500 pixles

Top
 Profile  
 
 
 Post subject: Re: f--k my life, don't ask
Posted: Wed Mar 31, 2010 11:12 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2515

Joined: 27th Mar 2006

Gallery: 1 images

Ride: FG MkII Xr6t Ute

Location: Brisbane
QLD, Australia

Replaced the fuse and it works but there is background static which increases with volume coming from my speakers. I don't think it is interference in the RCA's/wiring as the amount of static is the same regardless of whether the car is running or not (plus the only point at which power wires and RCA's come near each other is where they go into the amp). Waiting for another set to arrive in the post to check whether it is fault of the RCA's, although they worked fine in my old set up and haven't been used since. Whether it is my ground (although it is sanded back?)

Title moderated...was a little angry at myself when I made it yesterday and wasn't very considerate.

 

_________________

EVL098 wrote:
Cramping in the hand from having it on your Wang for an excessive period of time is a definate con.
Seriously do people google "f**k up modifications for Fords owned by Jews" and get linked straight to this site nowadays?

AU,factory fitted tickford kit/IRS, t5,Sports ryder/KYB: gone.

Top
 Profile  
 
 
 Post subject: Re: Stupidity, don't ask
Posted: Wed Mar 31, 2010 11:21 pm 
Getting Side Ways
Offline

Age: 27

Posts: 424

Joined: 18th Feb 2010

Ride: Ford EF - Garret TO4Z

Location: Hobart
TAS, Australia

dout its internal damadge,,most likley plain old static

 

_________________

Crank Assembly balanced, HV oil pump, ACL Trimetal bearings, "1 extra oil clearance taking to around 0.0650-0.0700 on mains and big ends, Moly rings,, Xr6 Cam, POD ( Possibly oversize injectors), Block, Head, Timing cover, belt idler, Alternator,painted in ford light blue

Top
 Profile  
 
 
 Post subject: Re: Stupidity, don't ask
Posted: Thu Apr 01, 2010 5:53 am 
Tyre Shredder
Offline

Age: 37

Posts: 383

Joined: 11th Aug 2006

Ride: 6.0L VE Calais-V

Location: Hastings
VIC, Australia

You shouldn't get static/interference if the car isn't running. Recheck the grounding of the amp. Then check the amp out of the car, if possible.
Top
 Profile  
 
 
 Post subject: Re: Stupidity, don't ask
Posted: Thu Apr 01, 2010 11:26 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2515

Joined: 27th Mar 2006

Gallery: 1 images

Ride: FG MkII Xr6t Ute

Location: Brisbane
QLD, Australia

I drilled my own ground point and used a washer with teeth (not sure what they are called) and problem is now solvered. Thanks for the advice.

Image

 

_________________

EVL098 wrote:
Cramping in the hand from having it on your Wang for an excessive period of time is a definate con.
Seriously do people google "f**k up modifications for Fords owned by Jews" and get linked straight to this site nowadays?

AU,factory fitted tickford kit/IRS, t5,Sports ryder/KYB: gone.

Top
 Profile  
 
 
 Post subject: Re: Stupidity, don't ask
Posted: Thu Apr 01, 2010 12:40 pm 
Smokin em up
Offline

Posts: 299

Joined: 19th Aug 2007

Location: Port Augusta
SA, Australia

Good to hear!
Top
 Profile  
 
 
 Post subject: Re: Stupidity, don't ask
Posted: Thu Apr 01, 2010 4:39 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

Good news indeed.

Bad (or insufficient) earths are by far the most common problem I see.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 22 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 3:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names