Fordmods Logo

system in a ute 


Page 1 of 1 [ 2 posts ] 

 Post subject: system in a ute
Posted: Thu Mar 31, 2005 7:10 pm 
Fordmods Newbie

Age: 30

Posts: 6

Joined: 31st Mar 2005

Ride: ute

Location: perth
WA, Australia

i have an AU ute, with a pretty decent system. alpine bass engine mp3 4x50 deck, alpine type S 6.5 inch component splits(powered from the deck), and a 12 inch type S apline sub with a 760 watt 2 channel V12 powerin the sub. yeh, theres no mid, i found that out the hard way. i think its because its in a ute cab, and doesnt have the same space as a sedan. so i was thinking of a-hole the sub and current amp, and get 2 10 inch and 2 6x9s, with 2, 4 channel 1000 watt amps(for speakers n sub). i know theres a couple of you with some decent knowledge, and i know a bit too, but just want some advice.



when the only thing in your hand is a hammer, everything looks like a nail.

Posted: Fri Apr 01, 2005 1:12 am 
Stock as a Rock

Age: 33

Posts: 157

Joined: 10th Nov 2004

Ride: Falcon EL

Location: sydney
NSW, Australia

mate a much cheaper option would be to amp your fronts before you spend all that dosh, they should be able to go nearly twice as loud and with the correct tuning should bring up your midrange and also lift up your soundstage aswell.

hope this helps, if you have anymore q's just pm me. cheers.



Founder of Team "Snazz Factor High"

Proud member of "Team Can't Stop the Doof Doof"

'2nd Place at Summernats 2004' SQL 901+ Street Class

Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Tue Oct 25, 2016 7:37 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names