Fordmods Logo

URGENT 

 

Page 1 of 2 [ 20 posts ] Go to page 1, 2  Next

 
 Post subject: URGENT
Posted: Sun Oct 30, 2005 2:07 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 148

Joined: 17th Apr 2005

Ride: EF2 Futura

Location: Melbourne
VIC, Australia

Hey guys ive posted a few questions about my sound system before but now its just crap.

I keep getting static no matter where i ground my amps or headunit.
i have a response 4x100 watt amp
a coustic 300watt 2 channel amp
a jaycar compacitor

Just can explain in detail how i should correctly connect everything, i got a diagram written down by someone at jaycar and i did everything as said and its still not going anywhere?

 

_________________

EF Fairmont - King Spring Lows, Monroe GT shocks, Avanti 17" Racing wheels, Sony CDX-GT500 HU, Kicker 6.2 splits, 2x 12inch Kickers, Powered by sweet gas injection!
Wrecking EF2 Futura

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 2:31 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

Maybe it's coming from teh headunit then? RCA cables to near the power cables or something?

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 3:14 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3772

Joined: 5th Nov 2004

Gallery: 33 images

Ride: EL Fairmont Ghia

Location: Hobart
TAS, Australia

yeah from my experiences its teh headunit thats whats happened to mine anyway
Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 4:01 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 148

Joined: 17th Apr 2005

Ride: EF2 Futura

Location: Melbourne
VIC, Australia

so how can i fix this guys... thats what i think it is to because when i had all the speakers powered by the headunit it use to do the same thing.. BTW is a pioneer - http://www.pioneeraus.com.au/car_entert ... index.html

i heard that i may need to run a new ground from the battery to the body of the car but i dont see what good that will do when ive already got a 4 guage cable runing down the side of the car for the grounding for the two amps.
Guys any randoms thoughts will help as i feel i have done almost everything to fix this problem, if its the headunit what did u guys do to fix it

 

_________________

EF Fairmont - King Spring Lows, Monroe GT shocks, Avanti 17" Racing wheels, Sony CDX-GT500 HU, Kicker 6.2 splits, 2x 12inch Kickers, Powered by sweet gas injection!
Wrecking EF2 Futura

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 4:04 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

you could have burnt the earth tracks on the headunit if you wired it up wrong ,could be a few things ,wire everything up and leave the cap out ,earth to the chassis of the car not a bolt or a metal part the chassis and make sure it sanded back to bare metal.
keep your rcas away from your power cable as much as posable.run a new wire for the battery cable and use the standard acc wire .and make a new earth point for both the amps and headunit

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 4:59 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

basically, run the power wire down the right side of the car, the rca's down the left, as thats where a lot of interference can occur... check the speaker wiring that its not frayed outside the ports and grounding on something else.., .

running all your wires again generally fixes the problem...

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 5:47 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 148

Joined: 17th Apr 2005

Ride: EF2 Futura

Location: Melbourne
VIC, Australia

well it seems that all that you'se have been saying is what i have been trying and its not working.... if i disconnect the rca's from the headunit leaving the remote in it it still does it "note thats with the headunit on and amp on but no rca's connected" it still does it.. Then i removed the rca's from the car... still does it. I tryed to reground everything to where it was a orginally, a new one into the body of the car sanded back as ya's have already said and connected it does it more? is it me or is my car a total piece of crap, i just want it to work and i dont understand why its not.

Ok this is how ive got it atm guys

4guage cable from the postive to the battery to the cap and another 4guage from the negative of the battery to the cap which is mounted in the boot and cables runing up drivers side with remote wire.
An 8guage wire to the headunit with another 8 guage wire back to the neg for the grounding.
Two sets of rca's running up the Passengers side to the back of the car.
Both amps are mounted on the back of the seats infront of an LPG tank.

Battery----> Cap ---- "Distribution Centre"--- Two 8 guage cables off to amp for grounding and positive.

is how it is at the moment. Yes i did ground it to the chassis before i grounded it straight to the battery thru the cap. Yes i have connected it removing the cap. Man im really lost... what to guys recommend, Scrap :P

 

_________________

EF Fairmont - King Spring Lows, Monroe GT shocks, Avanti 17" Racing wheels, Sony CDX-GT500 HU, Kicker 6.2 splits, 2x 12inch Kickers, Powered by sweet gas injection!
Wrecking EF2 Futura

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 7:06 pm 
Tyre Shredder
Offline
User avatar

Age: 51

Posts: 377

Joined: 22nd May 2005

Gallery: 7 images

Ride: NF Fairlane V8

Location: Melbourne
VIC, Australia

I had a slight buzz in the background in my system for a while and tried re-grounding things but made no difference either.
So I got a line filter for the head unit's +12v and sloved it no probs so maybe try one of these http://www1.jaycar.com.au/productView.asp?ID=AA3076&CATID=&keywords=line+filter&SPECIAL=&form=KEYWORD&ProdCodeOnly=&Keyword1=&Keyword2=&pageNumber=&priceMin=&priceMax=&SUBCATID=
:D

 

_________________

The TORQUE Monster project begins!

Pic's, details and all the yummy stuff:
http://www.fordmods.com/forums/viewtopic.php?t=22693

"There's no replacement for displacement!"

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 7:09 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 148

Joined: 17th Apr 2005

Ride: EF2 Futura

Location: Melbourne
VIC, Australia

Thanks for the reply mate, but ive already been down that line and no difference... :(

 

_________________

EF Fairmont - King Spring Lows, Monroe GT shocks, Avanti 17" Racing wheels, Sony CDX-GT500 HU, Kicker 6.2 splits, 2x 12inch Kickers, Powered by sweet gas injection!
Wrecking EF2 Futura

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 9:10 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 148

Joined: 17th Apr 2005

Ride: EF2 Futura

Location: Melbourne
VIC, Australia

any other thoughts?

 

_________________

EF Fairmont - King Spring Lows, Monroe GT shocks, Avanti 17" Racing wheels, Sony CDX-GT500 HU, Kicker 6.2 splits, 2x 12inch Kickers, Powered by sweet gas injection!
Wrecking EF2 Futura

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 10:38 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

There isnt too much else your gonna be able to check or do apart from maybe top quality RCAs.....improve the grounding and you may have to install an isolator

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Sun Oct 30, 2005 10:52 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

have you tryed grounding it on the car with out the cap ?

wire it up with no amps and see if it still goes it ,

and what headunit is it ?

try and ground the rca lead ,put a bit of wire on the outside of it and ground that and see if it goes away

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
Posted: Wed Nov 02, 2005 11:13 am 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 148

Joined: 17th Apr 2005

Ride: EF2 Futura

Location: Melbourne
VIC, Australia

OK guys ive found out that as soon as i put the rcas leads anywhere near the headunit the ticking starts... before it would even do it with just the remote connected above you will see the link to the headunit that i currently have. i did reground them and it did make a huge difference but now i have this problem..... ?

 

_________________

EF Fairmont - King Spring Lows, Monroe GT shocks, Avanti 17" Racing wheels, Sony CDX-GT500 HU, Kicker 6.2 splits, 2x 12inch Kickers, Powered by sweet gas injection!
Wrecking EF2 Futura

Top
 Profile  
 
 
Posted: Wed Nov 02, 2005 3:54 pm 
Fordmods Audio and Turbo Expert
Offline
User avatar

Age: 37

Posts: 2121

Joined: 14th Dec 2004

Ride: FG Turbo Territoty Ghia

Location: Traralgon
VIC, Australia

Earth cable should be as short as possible (normally 1m oir less) However this is not your problem.

I'd say you gave burnt out tracks in your headunit, possibly from blowing the fuse on the trigger wire.

Try a different headunit or source, even a portable CD player connected into the amp with the car on will work and see if the noise is still there.


With falut finding you need to start at the start at the start and go through one piece at a time.

First try headunit, then change processors, then amp, then speakers etc.... till you find the fault.

 

_________________


Pro Class
1st Super Tech - Summernats 2007
Australian SQ Champion - Am Show 2004
Australian SQ Champion – Pro Show 2006 & Best of Show
Ford Champion - Melbourne 2004 & 2006
451.5wkw - now SOLD

Top
 Profile  
 
 
Posted: Wed Nov 02, 2005 4:01 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

connect just speakers up with no amps and see if it still does it

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 20 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names