Fordmods Logo

ba fog lights not working..hmm? 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: ba fog lights not working..hmm?
Posted: Mon Jun 25, 2012 7:32 pm 
Stock as a Rock
Offline

Age: 26

Posts: 167

Joined: 21st Feb 2012

Ride: 2004 Ba Xr6

Location: Melbourne
VIC, Australia

Just curious why my ba fog lights in the front bar are both not working..they used to work but all of a sudden stopped working?..opened the fuse box under the steering wheel but none are labeled with tags..Just random little fuses?.. Also im wndering where the f my kick panel globe leads went?.. On my other cars i could open the door and put a blue light near the kick panel so it lights up blue when i open the doors..except for some reason i cant even find a cable that runs to the globes...? its got the cut outs for em to sit into but no wiring lol?...
Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Mon Jun 25, 2012 8:06 pm 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

AussieXR6Grunt wrote:
Just curious why my ba fog lights in the front bar are both not working..they used to work but all of a sudden stopped working?..opened the fuse box under the steering wheel but none are labeled with tags..Just random little fuses?.. Also im wndering where the f my kick panel globe leads went?.. On my other cars i could open the door and put a blue light near the kick panel so it lights up blue when i open the doors..except for some reason i cant even find a cable that runs to the globes...? its got the cut outs for em to sit into but no wiring lol?...

BA didn't come with them, only cars wit Colour ICC got that part of the loom.

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Mon Jun 25, 2012 8:11 pm 
Stock as a Rock
Offline

Age: 26

Posts: 167

Joined: 21st Feb 2012

Ride: 2004 Ba Xr6

Location: Melbourne
VIC, Australia

Deff wrote:
AussieXR6Grunt wrote:
Just curious why my ba fog lights in the front bar are both not working..they used to work but all of a sudden stopped working?..opened the fuse box under the steering wheel but none are labeled with tags..Just random little fuses?.. Also im wndering where the f my kick panel globe leads went?.. On my other cars i could open the door and put a blue light near the kick panel so it lights up blue when i open the doors..except for some reason i cant even find a cable that runs to the globes...? its got the cut outs for em to sit into but no wiring lol?...

BA didn't come with them, only cars wit Colour ICC got that part of the loom.

Well that's just fkn s**t ..lol how would I go about adding my own one ?
Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Mon Jun 25, 2012 8:22 pm 
Getting Side Ways
Offline

Age: 65

Posts: 971

Joined: 11th Jan 2005

Ride: BA MK11

Location: West Melbourne
VIC, Australia

BA didn't come with them, only cars wit Colour ICC got that part of the loom.[/quote]WRONG.

I have a BA MK1 and my son put the bulbs in the holders for me in the front foot wells.

 

_________________

The older I get the better I was!

Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Mon Jun 25, 2012 8:26 pm 
Stock as a Rock
Offline

Age: 26

Posts: 167

Joined: 21st Feb 2012

Ride: 2004 Ba Xr6

Location: Melbourne
VIC, Australia

kwaussiekid wrote:
BA didn't come with them, only cars wit Colour ICC got that part of the loom.
WRONG.

I have a BA MK1 and my son put the bulbs in the holders for me in the front foot wells.[/quote]
yer i got a blueprint ba xr6 falcon 2004 model..cant seem to find mine..lol
Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Tue Jun 26, 2012 12:24 pm 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

kwaussiekid wrote:
WRONG.

I have a BA MK1 and my son put the bulbs in the holders for me in the front foot wells.

Mate.
Get your facts straight. Your son may have installed the lights but the existing loom didn't (according to everything I've read including Tech Docs on this very forum) come with any models that didn't have the colour icc...

Reference : documents.php?d=91

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Tue Jun 26, 2012 1:07 pm 
Getting Side Ways
Offline

Age: 65

Posts: 971

Joined: 11th Jan 2005

Ride: BA MK11

Location: West Melbourne
VIC, Australia

Deff wrote:
kwaussiekid wrote:
WRONG.

I have a BA MK1 and my son put the bulbs in the holders for me in the front foot wells.

Mate.
Get your facts straight. Your son may have installed the lights but the existing loom didn't (according to everything I've read including Tech Docs on this very forum) come with any models that didn't have the colour icc...

Reference : documents.php?d=91

Sorry mate, he just climbed under the dash and fitted them, and was surprised the holders were there.I also fitted the sub-woofer and amp from a higher spec model,because the facilities are in place. The tweeters work,but the sub and amp require a colour screen icc.

 

_________________

The older I get the better I was!

Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Tue Jun 26, 2012 3:42 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1273

Joined: 30th Sep 2007

Ride: g6e 2009

Location: hiding in the bushes
WA, Australia

aussiexr6grunt - pm sent
Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Tue Jul 03, 2012 6:26 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 14th May 2008

Location: Melbourne
VIC, Australia

So did you find out why the fog lights are not working? I had my ba mkII xr6 turbo do the same thing couple of days ago
Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Tue Jul 03, 2012 6:27 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 14th May 2008

Location: Melbourne
VIC, Australia

So did you find out why the fog lights are not working? I had my ba mkII xr6 turbo do the same thing couple of days ago
Top
 Profile  
 
 
 Post subject: Re: ba fog lights not working..hmm?
Posted: Tue Jul 10, 2012 7:28 am 
Tyre Shredder
Offline
User avatar

Age: 25

Posts: 385

Joined: 4th Nov 2011

Gallery: 5 images

Ride: EL GLi

Location: Around The Place
NSW, Australia

change bulbs?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names