Fordmods Logo

Cruise Control 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Cruise Control
Posted: Mon Oct 13, 2008 6:40 pm 
Stock as a Rock
Offline

Posts: 189

Joined: 5th May 2008

Location: Kununurra
WA, Australia

Hey guys i didnt really know what section to put this in so if its in the wrong area can mods please move it to theright area...

My cruise control stopped working after i installed my footwell lights... I think it could quite possibly be the fuse but im hoping someone on here will be able to shed some light on some possible solutions.
Cheers guys
Jay

 

_________________

-- Built Not Bought --

Top
 Profile  
 
 
Posted: Mon Oct 13, 2008 6:52 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1434

Joined: 14th Jul 2008

Gallery: 1 images

Ride: Falcon EF Gli

Location: Melbourne
VIC, Australia

Please Use the search for help. Try looking at this Thread. Hope You fix it.
http://www.fordmods.com/forums/viewtopi ... %20control

 

_________________

AsIzZy

My Build Thread:
post994940.html#p994940

For Sale Thread 1
forums/viewtopic.php?t=70845&highlight=

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:32 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names