Fordmods Logo

Indicators givin me the s#### 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Indicators givin me the s####
Posted: Sun Jun 10, 2007 2:51 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Anyone know what could be causing my indicators to flash fast?
I know theyre meant to do it if theres a problem but they just started playing up randomly.
Both left and right flash fast, but all bulbs are still flashing ok - none are blown. Also they still flash normally when on hazard.
Anyone know what to check?

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Sun Jun 10, 2007 3:05 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

check the relay thing near the fuses somethings it plays up and you have a dodgey bulb common problem if a bulb is blown but other then that i don't know

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Sun Jun 10, 2007 9:48 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Gave the towplug a wiggle and problem solved. Stupid thing.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:36 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names