Fordmods Logo

parkers and instrument lights not working 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: parkers and instrument lights not working
Posted: Mon Jul 18, 2011 7:24 pm 
Stock as a Rock
Offline
User avatar

Age: 43

Posts: 143

Joined: 8th Sep 2010

Location: Sydney
NSW, Australia

Was playing with my headlights today on my Au and now my parkers and instrument lights arent working . checked all fuses and no problem with them . Any other ideas what it would be???
Top
 Profile  
 
 
 Post subject: Re: parkers and instrument lights not working
Posted: Mon Jul 18, 2011 7:46 pm 
Tyre Shredder
Offline

Age: 27

Posts: 326

Joined: 3rd Nov 2009

Ride: AUII XR8 Pursuit & EF XR6

Location: Albion Park
NSW, Australia

The dimmer switch for the instrument cluster, if they arent plugged in or stuffed parkers or cluster wont light up.

 

_________________

- 1994 EF XR6, Auto, EL XR wheels. Clean and close to original ( Missus' Kiddie Chariot )
- 2001 AUII XR8 Pursuit ute, 5 speed, 18" alloys, custom tray. Goes alright!! lol

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 6:15 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names