Fordmods Logo

WTF my wipers wont work 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: WTF my wipers wont work
Posted: Sat Nov 15, 2008 11:28 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

hey folks
had a bad problem last night
was pissin down rain when i come out of the movies and got in the car and my "Windscreen Wipers" didnt want to work
now how am i supposed to go anywhere in this storm without them:lol:

i first noticed something was up the day before when my electric aerial wouldnt go up

so anyways last night i checked the fuse and sure enough it was blown
so simple i thought
replace the fuse
yay the aerial worked
turned on the wipers and they went a quarter of the way up and then stopped checked the fuse and sure enough the fuse was blown again

yet my aerial was still working for about 5 minutes after that and then also stopped working aswell
now i got no sub, as that all of a sudden decided to stop working, no aerial and no wipers

WTF is goin on please
hmm weird s**t goin on again

any help or anything would be nice
cheers

Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
Posted: Sat Nov 15, 2008 11:34 am 
Smokin em up
Offline
User avatar

Posts: 222

Joined: 21st Apr 2008

Ride: EBII

Location: Melbourne
VIC, Australia

This happened to me too. I thook it to the auto elec on the corner and he said that I had connected two looms in the engine bay near the MAP sensor which I shouldnt have. Thought about it for a while and remembered seeing two plugs disconnected. Connected them and since then all the wipers would do was blow the fuse.
May be different for you as yours is a 5L

 

_________________

Brand New Distributor: $50 + other stuffs
forums/viewtopic.php?t=73696&highlight=ebii
... "And the mountains shall drop sweet wine and the hills shall melt"...

Top
 Profile  
 
 
Posted: Sat Nov 15, 2008 1:25 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

holy s**t are u serious
there was a plug ndone n the passenger side of the engine bay so i jus plugged em in :lol: thinkin see wat it was for
and then i had these problems
but didnt realise about that plug till u mentioned it
i completely forgot all about it

i swear theres always an easy answer to the hardest questions :D

ill go and undo that and see what happens
thanks heaps bud

Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
Posted: Sat Nov 15, 2008 2:12 pm 
Smokin em up
Offline
User avatar

Posts: 222

Joined: 21st Apr 2008

Ride: EBII

Location: Melbourne
VIC, Australia

Yeah, I wonder what they're actually for though. They look as though they're meant to be connected aye!

 

_________________

Brand New Distributor: $50 + other stuffs
forums/viewtopic.php?t=73696&highlight=ebii
... "And the mountains shall drop sweet wine and the hills shall melt"...

Top
 Profile  
 
 
Posted: Sat Nov 15, 2008 6:03 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

yea man thats weird as
i mean there a perfect match and right next to each other
y would ford put something like that in if when u plug them together there only gonna blow stuff

queer as
:lol:

oh well iim off to try fix it now
Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
Posted: Wed Nov 19, 2008 11:21 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

thanks for ur help geren
ur solution was infact correct and wipers are now all good again
thanks bud

Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
Posted: Thu Nov 27, 2008 3:40 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

I assume you are talking about the Fairmont I sold you - If so and I'd seen this earlier I would have told you I did the same thing and blew the wiper fuse (and replaced it) and have since been told that it could be a spare connector as they probably use the same wiring loom for the wagon which I was told has a second washer motor for the back window, or something along those lines. Search my old threads, I think I actually posted the question here when I connected them. :)
Top
 Profile  
 
 
Posted: Sun Nov 30, 2008 8:26 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

yea no worrys thanks martin
problem is now fixed
but u did forget to tell me how bad the sunroof leaks :cry: :cry:
soaks the interior from front to back an side to side


Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
Posted: Sun Nov 30, 2008 8:31 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

vrblou02 wrote:
but u did forget to tell me how bad the sunroof leaks :cry: :cry:
soaks the interior from front to back an side to side


No, I did not forget to tell you it leaked. It was kept on the driveway at my place during the rain and did not leak. The only time water came in is if you opened it directly after rain when water was sitting in the channel and hadn't drained. I mentioned this to you (and your response was that your commodore does the same thing). This could be rectified I would say by clearing the drain channels.
Top
 Profile  
 
 
Posted: Sun Nov 30, 2008 10:08 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

yea fair enough then
just that whilst driving it likes to pour down the back seat and out of the rear seatbelt hole and all over the roof drips:(
oh well ill have a look at it tomorrow an see how i go
gotta replace the top upper suspension bushes now as there completely gone

so thats gonna hold me up on a few things
but oh well
overall the car is going well

:D

i see u havent managed to find an xr8 yet martin
u stuck with the civic :P
nothin around atm i guess


Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
 
Posted: Sun Nov 30, 2008 10:56 pm 
Getting Side Ways
Offline

Posts: 587

Joined: 25th Dec 2004

Gallery: 1 images

Ride: Falcon

Location: Sydney
NSW, Australia

Thats odd. It only did that, as I said, if I opened it when the channel was full. That said, it didn't rain much when I owned it either.

Yeah, still driving the civic. Not much at all around, and anything decent people are asking top dollar. Would kill for a good EF XR6 wagon, but like finding a needle in a haystack.
Top
 Profile  
 
 
Posted: Mon Dec 01, 2008 10:15 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 814

Joined: 2nd Apr 2007

Gallery: 10 images

Ride: ED fairmont Ghia 5 litre

Location: blue mountains
NSW, Australia

well ill keep my eyes open for ya and if i find anything ill let u no mate
have a good 1

Drifty

 

_________________

THE V8 OUTLAW

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 8:52 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names