Fordmods Logo

92 EBII auto climate control function... how does it work?? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: 92 EBII auto climate control function... how does it work??
Posted: Tue Mar 20, 2007 12:30 am 
Fordmods Newbie
Offline

Age: 36

Posts: 2

Joined: 19th Mar 2007

Location: Brisbane
QLD, Australia

Hi there, first time poster, looks like a great forum very informative!

I have an EBII 92 fairmont with standard climate control. I was wondering when auto mode is selected what is supposed to happen??

Currently when I select auto function the fan speed goes to "H" and the air select goes to "fresh" and position goes to "face level" and stay's there, it won't switch modes to the point where the air coming from the vent is so bloody cold it hurts your face. I have tried leaving it on this setting for at least 20-25mins on a drive earlier today but it didn't change the whole trip.

Is the auto function supposed to switch modes or is there something up??

I also installed a trip computer this afternoon after my drive and found that the inside temp pickup is still attached properly to the little vent to the left of the demister switch. While on that... what is the little blanked of panel beside the demister switch and to the left??

sorry bout so many questions.

cheers Bikie
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 10:02 am 
Stock as a Rock
Offline

Age: 48

Posts: 105

Joined: 3rd Nov 2005

Gallery: 19 images

Ride: EB Fairmont Ghia

Location: Northern Burbs Adelaide
SA, Australia

When you select Auto you have to change the Fresh setting to Recycle and then you can adjust the other settings (eg. Face, Screen & Feet)

 

_________________

EB Fairmont Ghia 6 -160rwkw (E85 tune)
ZL Fairlane 6 - Grandpa Spec
XW Falcon 221 2V

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 12:05 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

nd don't forget to set TEMP as it might be set too low and trying to freeze all the time :shock: :roll:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 2:45 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 496

Joined: 10th Nov 2004

Gallery: 5 images

Ride: EBII Fairmont Ghia

Location: Warragul
VIC, Australia

Yeah what GTBob said, it's probably set to 16.

Ben
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 4:59 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

sometimes it helps to reset them too mine buggers up sometimes after reset its fine cant remember the buttons to press anyone remember.
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 7:49 pm 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

Have you got a dash mat? If so it could be blocking the sunlight sensor on the dash.

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
Posted: Wed Mar 21, 2007 12:16 am 
Fordmods Newbie
Offline

Age: 36

Posts: 2

Joined: 19th Mar 2007

Location: Brisbane
QLD, Australia

Sorted it out today, thanks mreb I reset the computer using the diag commands and it all came good... anyone know what that little blanking panel beside the demister is for? There is a plug behind it but of course it isn't plugged into anything.

cheers Bikie
Top
 Profile  
 
 
Posted: Wed Mar 21, 2007 8:35 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 496

Joined: 10th Nov 2004

Gallery: 5 images

Ride: EBII Fairmont Ghia

Location: Warragul
VIC, Australia

Maybe sunroof or rear windscreen wiper for the wagons?

Ben
Top
 Profile  
 
 
Posted: Wed Mar 21, 2007 5:24 pm 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

Yeah its the rear wiper plug for wagons.

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 3:02 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names