Fordmods Logo

air con problem 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: air con problem
Posted: Wed Oct 10, 2007 11:55 am 
Fordmods Newbie
Offline

Posts: 4

Joined: 10th Oct 2007

Location: naracoorte
SA, Australia

hi, i have a ford fairmont el but when i use air conditioning or the heater there is no fan force at all on climate control ..does anyone know what might be the problem..cheers..
Top
 Profile  
 
 
Posted: Wed Oct 10, 2007 12:08 pm 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

try resetting climate control
Top
 Profile  
 
 
Posted: Wed Oct 10, 2007 12:21 pm 
Fordmods Newbie
Offline

Posts: 4

Joined: 10th Oct 2007

Location: naracoorte
SA, Australia

cheers ghia97.. umm is that easy to do ..
Top
 Profile  
 
 
 Post subject: reset
Posted: Thu Oct 11, 2007 11:02 pm 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

Forget what buttons off hand but will find out and let you know. Cheers
Top
 Profile  
 
 
Posted: Thu Oct 11, 2007 11:13 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

1: does the display show the fan speed 1-9?
If it doesn't adjust most likely you need to clean the push buttons (inside)
also the solder joints rub together inside where the face panel meets the module.

2: reset procedure is here:
http://www.fordmods.com/forums/documents.php?doc=9

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Oct 12, 2007 10:13 am 
Fordmods Newbie
Offline

Posts: 4

Joined: 10th Oct 2007

Location: naracoorte
SA, Australia

Krytox
cheers, i will try that over the weekend, well i will get one of my sons to see if they can do it, if i try i will most probably muck the whole thing up.... :lol:
Top
 Profile  
 
 
 Post subject: air con flow
Posted: Thu Jan 03, 2008 9:21 pm 
Fordmods Newbie
Offline

Age: 46

Posts: 9

Joined: 7th Jul 2007

Gallery: 1 images

Ride: au xr8

Location: eastern creek
NSW, Australia

on the inside of the bonnet near the fire wall there is a vacuum hose that plug in next to heater tap if thats not connected you dont get air flow

 

_________________

ford willl never die

Top
 Profile  
 
 
Posted: Thu Jan 03, 2008 9:46 pm 
Fordmods Newbie
Offline

Posts: 4

Joined: 10th Oct 2007

Location: naracoorte
SA, Australia

thank you for the info, i will check it out tomorrow, i hope thats all that is wrong with it ..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names