Fordmods Logo

Air Con problem - XH - now worse than i thought.. 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: Air Con problem - XH - now worse than i thought..
Posted: Mon Dec 29, 2008 5:23 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

Ok, so my aircon has been working fine for years, maybe starting to lose its chill, but still cold enough for me. This morning when i started the car, with the AC on from the other day, i got a small amount of fog out of the vents. Probably just condensation, but still it has never happened before. I turned it off for a few minutes, then back on and it worked fine. Then at lunch i turned it on, cranked it to full speed on MAX setting, and i get warm air. After a while it got cooler, but no better than the air outside at speed. I can also hear a vacuum leak somewhere behind the glove box, it stops when i turn the AC off. What has happened, and where should i start looking?
Please help, it's too damn hot to drive without aircon at this time of year. :(

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Last edited by sooty72 on Tue Dec 30, 2008 8:46 am, edited 1 time in total.

Top
 Profile  
 
 
Posted: Mon Dec 29, 2008 5:35 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Can you hear the A/C compressor clutch engage ??

Pull the glovebox lid out, and check the hoses junction block.
Check that the hot/cold temp cable is adjusted correctly as well.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Dec 29, 2008 5:48 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

snap0964 wrote:
Can you hear the A/C compressor clutch engage ??
.


Yep, compressor cuts in and out as it should.
I cant see anything loose behind the glove box, but I'll check again tonight. :D

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Tue Dec 30, 2008 8:45 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

I checked in behind the glove box last night, all the connections were good, nothing loose or leaking. When the engine was running, switch ac on, and i can hear a vacuum leak inside the heater box. I figured i will be pulling the dash out this weekend (yay).
This morning when i started the car, no vacuum leak! Maybe the tooth fairy fixed it? No, now the compressor does not engage at all. Bugger! Does this mean it may have been a gas leak, not a vacuum leak? The compressor will not kick in with no gas, will it? Help!! :?

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Tue Dec 30, 2008 8:56 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Possibly - hook up 12v from the battery to the A/C clutch line - run engine, check and see if the return pipe from the evaporator is getting cool.

Only do this for a minute or two - no gas means the compressor won't be getting any lubrication - so prolonged runing will seize it.

If the above pipe is getting colder, then there's gas in the system.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Tue Dec 30, 2008 9:18 am 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

When i did my EF interior conversion, one of the copper pipes going into the heater/aircon box from the engine side was cracked and it snapped on removal. I think your problem does sound like a pipe has cracked, and because you now have no pressure, indeed your compressor won't go.

Do what Snap suggested to confirm.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Tue Dec 30, 2008 9:43 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

Thanks guys, I will check that tonight.
If I do need to pull the dash, heater box, etc can I use parts from an ED to fix it? Otherwise i have EL, but i dont know how good the ac is. Or XF? Or do I need specific XH parts? I have a few e-series cars for parts, and a couple of XF's, but no XH - only stuff.
Also, does the gregorys book offer much help with this stuff, or is there some docos on here i should read? :D

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Tue Jan 06, 2009 10:14 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

I checked the a/c lines, pressed on the schrader valve, no gas at all! It's at the shop today getting checked out, I asked for a quote before repairing, so fingers crossed it's not something too expensive.
I will let you all know what the result is. :D

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Wed Jan 07, 2009 9:08 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

OK, so it needs a new reciever/dryer, a new TX valve, and a new evaporator core. Bugger! The cost to have this all done by a shop is out of my budget, so I have purchased the new parts I need, and I will be pulling the dash out this weekend. I have removed the dash is e-series cars before, but not the heater box. Are there any traps for the unwary to avoid? Is it hard to replace the evaporator core?
Any advice/help would be appreciated. :D

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Sat Jan 10, 2009 11:43 pm 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 150

Joined: 10th Mar 2008

Ride: ED EF and AU V8s

Location: Perth
WA, Australia

there only replacing the TX valve and r/d cause of legislation, but they wont need to be done.

Its very comon for the evaportors to corode, not sure about the ED evaportor core fitting, if the XH has the same firewall as the XG, which im sure it does owuld dought it

So pull the whole dash, and then unbolt the complete heater box assemblie, then split that open, there is no real tips on doin this except that its not a fun job lol.

 

_________________

Too many cars atm

ED sprint
EF Fairmont V8
AU ghia V8

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 11:11 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

The heater box is the same as EA-EL. Check the heater core while you have it open.
The RD would need to be replaced as it's been exposed to atmosphere by the leak - it'd be pretty old, so wise to replace anyway.
You'll need to loosen the front bumper and pull a headlight to get to the RD, IIRC.
You'd save a fair bit on labour by doing all of this.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Jan 12, 2009 1:24 am 
Stock as a Rock
Offline
User avatar

Age: 31

Posts: 150

Joined: 10th Mar 2008

Ride: ED EF and AU V8s

Location: Perth
WA, Australia

front bumper needs to come off yes to get to the r/d, another reason why there a pain in the a*** to do. a good e-vac before it gets re-gased will rid the sytem of most moisture

 

_________________

Too many cars atm

ED sprint
EF Fairmont V8
AU ghia V8

Top
 Profile  
 
 
Posted: Mon Jan 12, 2009 1:24 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

I rang Ford and asked if the a/c evap core was the same, they tell me it is the same part from ea to el, including xh. Just FYI.
They wanted $150.00 + gst (trade price) for the evap core. I rang around and got the evap core, tx valve and reciever/dryer, all brand new for less than $100.00 all up! It's not what you know, it's who you know!
I was planning on playing musical dashboards on the weekend, but the GF was crook, so i will try again this weekend.
I am going to leave the bumper off for when i take the car in to be regassed, so they can check for leaks, etc, as they go.
If all goes well, fingers crossed, i should have a/c again for under $200.00 cash outlay, and a s**t load of my time and patients used up. I will let you all know how it goes. :D

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
Posted: Mon Jan 19, 2009 4:11 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

OK, just an update on the A/C fix.
I spent all day saturday removing the dash and heater box, split the heater box, replaced the evaporator, refit every thing, refill water and start car. Everything worked (yay) so then on to the front, removed front bumper, removed receiver/dryer, fitted new one. I left the bar off until it is re gassed so they can check for leaks. I had no new o-rings, so i left all the hose connections loose, and just sat the TX valve in place with no o-ring. All up the whole job took a day and a half, could easily do it in a day if not for a few distractions, etc.
I dropped the car of this morning to be regassed, but the sparky called me up an hour later to say "you've fitted the wrong model evap core".
WTF! I checked it before fitting and it looked the same to me. Turns out i fitted an early model unit, suits up to EB. The connection pipes are a bit different. f**k!! So much for the ford dealer telling me there all the same. Now I have to remove the f**k dash and heater box all over again. f**k s**t a*** C*** Bugger!! :x :x :x

Consider this a learning experience fellow modders, and check all fittings PROPERLY before installation. I will be test fitting the TX valve to the evap core before it all goes back together. I would strongly advise everyone doing this to do the same.
Cheers.

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
 
 Post subject: Re: Air Con problem - XH - now worse than i thought..
Posted: Tue Jan 27, 2009 3:31 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 863

Joined: 26th Nov 2007

Gallery: 20 images

Ride: XH Ute / AU3 V8 Wagon

Location: Bris-Vegas
QLD, Australia

OK, after removing the dash (again) and the heater box (again) I have now fitted the correct evap core and re-installed everything (again). All connections are correct and it went to the sparkys and got regassed this morning. Now I have nice cold A/C again. Yay!
I now reckon i could replace the evap core and/or heater core in about 2 hours for the full job. Pretty easy to do, once you've done it a few times. :evil:
Thanks everyone for the advice, much appreciated.
:D :D :D

 

_________________

Yes, I own a Ute. No, I won't help you move!

EL Wagon Build Thread http://www.fordmods.com/the-garage-f53/sooty72-s-ef-futura-wagon-long-term-project-t90025.html
XH Ute Thread http://www.fordmods.com/post1138970.html#p1138970

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names