Fordmods Logo

Airbag light wont go off 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Airbag light wont go off
Posted: Wed Mar 26, 2008 5:45 pm 
Smokin em up
Offline
User avatar

Age: 37

Posts: 266

Joined: 8th Aug 2007

Gallery: 30 images

Ride: xd 351, AUII XR6.... R.I.P ef fa

Location: Prestons
NSW, Australia

I pulled the fuse out to put in another blown one... put it back in (not blown) now the air bag light wont turn off, it flashes every now and then..
Do i need to take the battery off for a while?

 

_________________

<a href="http://s154.photobucket.com/albums/s278/stephen351/?action=view¤t=resize2.jpg" target="_blank"><img src="http://i154.photobucket.com/albums/s278/stephen351/resize2.jpg" border="0" alt="resize"></a>

Top
 Profile  
 
 
Posted: Wed Mar 26, 2008 5:49 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

The airbag light will do that for about 200 times and then it should go. Other than that you should clear the fault code.
Best to have a spare fuse from each amp rating so you don't have to do that. I did exactly what you have done and put up with it for 200 times. Now I've got a tool that resets the fault codes. But I carry spare fuses in both my cars so I don't have to pull the airbag one.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Wed Mar 26, 2008 5:50 pm 
Getting Side Ways
Offline
User avatar

Posts: 653

Joined: 2nd May 2006

Gallery: 1 images

Ride: FG G6E Turbo

Location: Melbourne
VIC, Australia

i believe you will have to reset the error code

 

_________________

FG G6E Turbo
Grandpa Spec!

Top
 Profile  
 
 
Posted: Wed Mar 26, 2008 5:58 pm 
Smokin em up
Offline
User avatar

Age: 37

Posts: 266

Joined: 8th Aug 2007

Gallery: 30 images

Ride: xd 351, AUII XR6.... R.I.P ef fa

Location: Prestons
NSW, Australia

And this is done by.. doing what?

 

_________________

<a href="http://s154.photobucket.com/albums/s278/stephen351/?action=view¤t=resize2.jpg" target="_blank"><img src="http://i154.photobucket.com/albums/s278/stephen351/resize2.jpg" border="0" alt="resize"></a>

Top
 Profile  
 
 
Posted: Wed Mar 26, 2008 6:16 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

OK you can do this with a piece of wire.
1) Switch the ignition On

2) Allow the code to be displayed.

3) Apply a short circuit to the Airbag Memory Clear Pin of the Diagnostic Connector to Ground (See below picture for further details).

4) The code will be cleared after 5 beeps have sounded. Repeat the above untill all the required codes have been cleared.





Image

Found this in the technical documents section of this website.

See here

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Wed Mar 26, 2008 6:32 pm 
Smokin em up
Offline
User avatar

Age: 37

Posts: 266

Joined: 8th Aug 2007

Gallery: 30 images

Ride: xd 351, AUII XR6.... R.I.P ef fa

Location: Prestons
NSW, Australia

Nothing happened..

 

_________________

<a href="http://s154.photobucket.com/albums/s278/stephen351/?action=view¤t=resize2.jpg" target="_blank"><img src="http://i154.photobucket.com/albums/s278/stephen351/resize2.jpg" border="0" alt="resize"></a>

Top
 Profile  
 
 
Posted: Wed Mar 26, 2008 7:48 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Is it for an EF?

Is the correct amp fuse back in the airbag slot?

It does work. It worked on my EF XR6.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Sun Mar 30, 2008 9:11 pm 
Smokin em up
Offline
User avatar

Age: 37

Posts: 266

Joined: 8th Aug 2007

Gallery: 30 images

Ride: xd 351, AUII XR6.... R.I.P ef fa

Location: Prestons
NSW, Australia

Yeah 10 amp...

 

_________________

<a href="http://s154.photobucket.com/albums/s278/stephen351/?action=view¤t=resize2.jpg" target="_blank"><img src="http://i154.photobucket.com/albums/s278/stephen351/resize2.jpg" border="0" alt="resize"></a>

Top
 Profile  
 
 
Posted: Sun Apr 06, 2008 8:49 pm 
Parts Gopher
Offline
User avatar

Age: 38

Posts: 57

Joined: 29th Mar 2005

Ride: AU XR8... (Kia Grand Carnival)

Location: Oakhurst (Mt Druitt)
NSW, Australia

I confirm this works, but in my case I just crossed the pins for about 3 seconds and the light turned off with no beeps.


*shrug*


I'm not complaining.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 5:56 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names