Fordmods Logo

Average litres per 100k's 

 

Page 2 of 2 [ 24 posts ] Go to page Previous  1, 2

 
Posted: Sun May 20, 2007 5:37 pm 
Smokin em up
Offline

Posts: 277

Joined: 12th Nov 2004

Gallery: 3 images

Ride: AU - Turbo

Location: Canada
Oustide Australia

Ill admit to bad fuel consumption. Previously in the au 6cyl/auto I was getting 550km average out of a tank. Now with turbo getting 400km. I imagine I have very bad fuel consumption now done 225km and down to half a tank. The DTE thing is useless says I have 380km left... wrong!

Forgot to add though in the turbo there is rarely a time that its not been spooled up :lol: and to add to it my engine needs a rebuild :oops:
Top
 Profile  
 
 
Posted: Sun May 20, 2007 9:32 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 831

Joined: 9th Nov 2004

Gallery: 4 images

Ride: BA XR8 & 06 4x4 Bravo

Location: Pakenham
VIC, Australia

My old Manual AU XR6 used to average 10l/100km, mixture of hwy/city driving..

 

_________________

Image
'04 BA XR8
Winter White, 5 Speed Manual, Sports Leather, Premium Sound, 2 1/2" Cat Back Exh - no rear Mufflers, Lowered SL/SSL, 20's, Underdrives, BF Typhoon Rear Spoiler, GT Steering Wheel, etc.

Top
 Profile  
 
 
Posted: Mon May 21, 2007 5:11 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 525

Joined: 27th Jan 2007

Gallery: 3 images

Ride: AUII Ghia 75th LE, KF 1.8S 5spd

Location: S.E Burbz, Melbourne
VIC, Australia

damn.ill have to fix the b**ch on the weekend or when i got some time its costin me like 70 bucks in petty every 5 days or so.

 

_________________

THE Fairmont Ghia : 75th Anniversary LE
Current Mods - 2.5" Exhaust, Custom CAI, Built Gearbox( Mirror Polished Casing+Bellhousing,TCE 2500 custom convertor, Modified Valve Body), Detailed UnderCarriage, SQ Stereo Install = 136+rwkw
http://www.aufalcon.com.au/sikford

Top
 Profile  
 
 
Posted: Thu May 24, 2007 11:08 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1780

Joined: 31st Jan 2005

Gallery: 10 images

Ride: 07 BF mk2 E-gas wagon + eb 5.0

Power: 174 rwkw

Location: Adelaide
SA, Australia

Gaz wrote:
its all well and good saying i get this in "city driving"

but everyone has different interpretations.


for a more accurate figure, post up your average speed and average comsumption.

like atm, mine on my EF reads 14.4 with an average speed of 34km/h


spot on gaz. ave l/100km is only half the story. needs to be combined with ave km/h to paint the whole picture. i can get my ba down under 11 if i drive it to work every day (40km rnd trip) but its main use is the missus taking my little one to school and back (5km rnd trip) and to the shops a couple of times and its mileage is closer to 13l/100km. both are classed as 'city driving'. one looks good, one looks ordinary. same car. to work and back i ave about 45 - 50km/h but to school and back closer to 30. plus car running cold for half of it.

to the original post - you definately seem to have a bit of an issue though as regardless of conditions that is a little too high

 

_________________

eb v8: low loud and fast. just how a v8 should be. i guess the big question is, is it fast enough...

Top
 Profile  
 
 
Posted: Sun May 27, 2007 12:26 am 
Fordmods Newbie
Offline

Age: 43

Posts: 8

Joined: 6th Nov 2004

Gallery: 3 images

Ride: ED Wagon (93)

Location: Melbourne
VIC, Australia

blinkAU wrote:
Ill admit to bad fuel consumption. Previously in the au 6cyl/auto I was getting 550km average out of a tank. Now with turbo getting 400km. I imagine I have very bad fuel consumption now done 225km and down to half a tank. The DTE thing is useless says I have 380km left... wrong!



I've learnt now that the DTE is from the previous fuel tanks L / 100km rating.

Just hopped into a '04 BA from an ED and now getting used to the settings.

 

_________________

Owned :
- '90 EA II Wagon - Smashed - RIP
-'93 ED 300,000K's and a bit old now
- Now own '04 BA Wagon

If you had a clue as to what you would be talkin' about............You'd be dangerous!!!!!!!

Top
 Profile  
 
 
Posted: Sun May 27, 2007 10:47 am 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1780

Joined: 31st Jan 2005

Gallery: 10 images

Ride: 07 BF mk2 E-gas wagon + eb 5.0

Power: 174 rwkw

Location: Adelaide
SA, Australia

not in a ba its not, or ef/l. not sure on the au's without trip computer and only dte function.

most trip computers are constantly calculating as you drive. mine have all been extremely accurate. if you are always zeroing the l/100km then that is why it may not be so accurate. best to leave the ave l/100km alone.

 

_________________

eb v8: low loud and fast. just how a v8 should be. i guess the big question is, is it fast enough...

Top
 Profile  
 
 
Posted: Sun May 27, 2007 1:41 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 8

Joined: 6th Nov 2004

Gallery: 3 images

Ride: ED Wagon (93)

Location: Melbourne
VIC, Australia

prydey wrote:
not in a ba its not, or ef/l. not sure on the au's without trip computer and only dte function.

most trip computers are constantly calculating as you drive. mine have all been extremely accurate. if you are always zeroing the l/100km then that is why it may not be so accurate. best to leave the ave l/100km alone.


I know with the dash there's 2 types of displays, the l/100k and l/hr.
l/hr is instantaneous rating.

My reading on the dash was 13.3l/100k before filling, then filled it up fully and reset it the l/100k.
Got 3/4 out of that tank at around 11.6l/100k. (DTE was still on 13.3l rating whilst on this tank of fuel)
Refilled fully, then DTE increased to the 11.6l/100k rating.

The handbook doesn't state what it uses as a base, but pretty good guess the electronics use the last predetermined rating to calculate the DTE on the new tank of fuel.

It's now hovering around 11.5-12.0l/100k's. I haven't zero'd it since the first tank.

 

_________________

Owned :
- '90 EA II Wagon - Smashed - RIP
-'93 ED 300,000K's and a bit old now
- Now own '04 BA Wagon

If you had a clue as to what you would be talkin' about............You'd be dangerous!!!!!!!

Top
 Profile  
 
 
Posted: Sun May 27, 2007 2:59 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1780

Joined: 31st Jan 2005

Gallery: 10 images

Ride: 07 BF mk2 E-gas wagon + eb 5.0

Power: 174 rwkw

Location: Adelaide
SA, Australia

l/hr is only when you are not in motion. once you start moving it becomes l/100km. yes it is instant which is why you also have ave l/100km.

the dte is not calculated on a set figure. it is constantly being calculated as you drive. if you give it the berries for a couple of days you will notice that it will be giving you a smaller range.

like i said earlier, if you zero your trip computer every tank it will not be as accurate as if you left it alone.

if i drive the highway in mine the range is substantially greater. if the previous tank was done at city driving and at a rate of 12l/100km and i then take it down the highway, on your theory it would tell me the same range as though i was in town as it would calculate it at 12l/100km even though i was using much closer to 8l/100km.

when you go on a trip after driving it round the city you often see the dte INCREASE as you drive calculating the new range given the change in fuel usage.

 

_________________

eb v8: low loud and fast. just how a v8 should be. i guess the big question is, is it fast enough...

Top
 Profile  
 
 
Posted: Tue May 29, 2007 10:05 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 525

Joined: 27th Jan 2007

Gallery: 3 images

Ride: AUII Ghia 75th LE, KF 1.8S 5spd

Location: S.E Burbz, Melbourne
VIC, Australia

i never reset the trip computer either, i still havn't got round to doin anythin bout it.hopefully one weekend soon.it doesnt run bad at all just kills the pocket for fuel at the moment.

 

_________________

THE Fairmont Ghia : 75th Anniversary LE
Current Mods - 2.5" Exhaust, Custom CAI, Built Gearbox( Mirror Polished Casing+Bellhousing,TCE 2500 custom convertor, Modified Valve Body), Detailed UnderCarriage, SQ Stereo Install = 136+rwkw
http://www.aufalcon.com.au/sikford

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 24 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:35 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names