Fordmods Logo

BA Central Locking Problem 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: BA Central Locking Problem
Posted: Sat Oct 25, 2008 12:05 am 
Fordmods Newbie
Offline

Posts: 9

Joined: 24th Oct 2008

Ride: BA Ghia

Location: Melbourne
VIC, Australia

I can't unlock the doors with the remote, the locks "buzz" and doors will not open. I can open the door with the key and then open the rest with the dash button. Same happens trying to lock them, I have to use the key.

About the same time this started the reversing sensors also stopped working.

Anyone got any ideas?
Top
 Profile  
 
 
Posted: Sat Oct 25, 2008 11:48 am 
Smokin em up
Offline
User avatar

Posts: 290

Joined: 5th Mar 2007

Ride: BA XR6

Location: Adelaide
SA, Australia

I had the EXACT same thing happen to my BA about a year ago. It ended up being a busted door actuator. Was covered under warranty, otherwise is about $150 or so to fix.
Top
 Profile  
 
 
Posted: Sat Oct 25, 2008 12:57 pm 
Fordmods Newbie
Offline

Posts: 9

Joined: 24th Oct 2008

Ride: BA Ghia

Location: Melbourne
VIC, Australia

Thanks, its weird that they lock and unlock fine with the dash button, they just crack the s**t with the remote.
Top
 Profile  
 
 
Posted: Sun Oct 26, 2008 8:18 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

well the dash mount is hard wired and the remote is just that,uses a beam to actuate,could be the battery in the remote.

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Oct 26, 2008 11:19 am 
Fordmods Newbie
Offline

Posts: 9

Joined: 24th Oct 2008

Ride: BA Ghia

Location: Melbourne
VIC, Australia

Yeah, tried the battery. The locks actuate, make a buzzing sound then they unlock again. Pain in the a** unlocking them with the dash button all the time. The reversing sensors chucked it in too about the same time. Maybe the BEM is dying? Nothing on this heap seems designed to last more than 100,000km. My old AUII Ghia did almost 300K before I sold her without half the hassles the BA and BF we own have had.

No wonder they are going broke.
Top
 Profile  
 
 
Posted: Mon Oct 27, 2008 8:29 pm 
Smokin em up
Offline

Age: 34

Posts: 239

Joined: 20th Jan 2007

Ride: Custom Bedford, 79 Firebird

Location: Perth
WA, Australia

Have you checked all you fuses?
If the reverse sensors have stopped working, there'd have to be a reason.
If the doors still lock and unlock via the button then the actuators are fine (check each door while its locked, then each door while its unlocked)
The BEM may be on the way out, but i'd doubt its anything that complex..

Get some pliers to pull all the fuses, go one at a time so you don't mix any up.. The chances are that you have just done a fuse..

 

_________________

Wrecking BA lots of parts available Pictures and prices here
3 Decks with stackers PRICE DROP

Top
 Profile  
 
 
Posted: Mon Oct 27, 2008 11:32 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 717

Joined: 12th Dec 2004

Gallery: 4 images

Ride: fg xr6t manual, xe 351 ute

Location: penrith, sydney
NSW, Australia

MaTTeB wrote:
Have you checked all you fuses?
If the reverse sensors have stopped working, there'd have to be a reason.
If the doors still lock and unlock via the button then the actuators are fine (check each door while its locked, then each door while its unlocked)
The BEM may be on the way out, but i'd doubt its anything that complex..

Get some pliers to pull all the fuses, go one at a time so you don't mix any up.. The chances are that you have just done a fuse..


if it was a fuse there would be no power to the door locks so they wouldn't actuate. What has happened is the worm gear inside one of the locks has snapped and when you press the button only 3 doors lock. Since the car senses one door is unlocked it unlocks all the doors again. Try locking the doors and listening to the actuator i guarantee one's not working. In fact i'd be willing to put money on it i've had 5 go on me now

 

_________________

Current cars
1983 XE Ute - xf front, worked 351, straight gas
2010 Fg xr6t manual - stock

ex cars
80 series cruiser, ba xt, ea s-pac (xr6 test model), ke laser.

Top
 Profile  
 
 
Posted: Mon Oct 27, 2008 11:35 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 717

Joined: 12th Dec 2004

Gallery: 4 images

Ride: fg xr6t manual, xe 351 ute

Location: penrith, sydney
NSW, Australia

btw your looking at anywhere from $30 to $150 from a wreckers (yes they are cheaper than or the smae as $150new) most AUII to BA will fit early ba's. Some BAII's and up need an adapter which is available from ford.

 

_________________

Current cars
1983 XE Ute - xf front, worked 351, straight gas
2010 Fg xr6t manual - stock

ex cars
80 series cruiser, ba xt, ea s-pac (xr6 test model), ke laser.

Top
 Profile  
 
 
Posted: Tue Oct 28, 2008 2:58 am 
Fordmods Newbie
Offline

Posts: 9

Joined: 24th Oct 2008

Ride: BA Ghia

Location: Melbourne
VIC, Australia

Thanks for the tip Howsie, but if it is a worm gear why will the doors lock when I press the internal button?
Top
 Profile  
 
 
Posted: Tue Oct 28, 2008 3:23 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 717

Joined: 12th Dec 2004

Gallery: 4 images

Ride: fg xr6t manual, xe 351 ute

Location: penrith, sydney
NSW, Australia

because the key is coded so that door will unlock. its a safety feature so you can't lock keys in car supposedly. at least this is what i've been told it may or may not be correct

 

_________________

Current cars
1983 XE Ute - xf front, worked 351, straight gas
2010 Fg xr6t manual - stock

ex cars
80 series cruiser, ba xt, ea s-pac (xr6 test model), ke laser.

Top
 Profile  
 
 
Posted: Wed Oct 29, 2008 12:18 am 
Smokin em up
Offline

Age: 34

Posts: 239

Joined: 20th Jan 2007

Ride: Custom Bedford, 79 Firebird

Location: Perth
WA, Australia

I obviously didn't explain in enough detail..

There is very possibly a fuse that the remote uses, which is causing the problem.

When the car is locked check that all the doors are locked,
when unlocked check that all the doors are unlocked.
It is highly possible the worm drives are crook.
But if the doors are locking and unlocking it isn't a worm drive, and checking the fuses is a very easy startpoint.

 

_________________

Wrecking BA lots of parts available Pictures and prices here
3 Decks with stackers PRICE DROP

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:29 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names