Fordmods Logo

battery light in dash (ef) 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: battery light in dash (ef)
Posted: Fri Sep 23, 2005 12:49 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

Just yesterday I have noticed my battery light in the dash has come on.. After I changed the ineterior.. The battery in the car is only 6months old and seems fine, car cranks over fine. Any idea's on what else it could be trying to tell me?
Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 12:55 am 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

The altenator is weakening.
Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 1:04 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

argh.. do one good thing for the f*cking car and it repays u buy giving u a f*cked alternator.. !)*$!)*)!%(^!
Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 1:13 am 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 823

Joined: 6th Nov 2004

Gallery: 9 images

Ride: BF Falcon SR

Location: Perth
WA, Australia

it will be that or you drive belt tensioner is shot. If you get a mirror you can see a gauge on the side of the tensioner that indicates if it is shot. check that out too. also check your drive belt for cracks or if it has slipped anywhere off a pulley.

 

_________________

Proud owner of one of very few BF SR manual (June 06 build) :)

Nothing really says thankyou like a dollar in the waistband

[BLEMIN]

http://www.cardomain.com/ride/782173

Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 1:18 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

hrm think that might be the problem! it was making some weird whining noises.. whats this gauge look like?
Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 6:02 am 
Getting Side Ways
Offline

Age: 40

Posts: 2015

Joined: 9th Mar 2005

Gallery: 4 images

Ride: Territory TX AWD & AUII XLS EGAS

Location: East Kurrajong
NSW, Australia

Also check to see if the power steer reservoir isn't leaking power steer fluid into the alternator as well ... i recently had this problem ... needed to replace the hose/connector out of the back of the power steer reservoir and also replace the alternator as well.

 

_________________

04 Territory TX AWD - Winter White - optioned up
06 Falcon BFII XLS ute EGAS - Winter White - EGA-54D Version 2

Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 1:19 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

ok the car wont start at all now.. appears the battery is flat.. any ideas now?
Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 3:31 pm 
Getting Side Ways
Offline
User avatar

Posts: 882

Joined: 5th Nov 2004

Gallery: 2 images

Ride: In Transition

Location: Sydney
NSW, Australia

it's always good to serivce the battery now and then, by making sure the plates are covered by distilled water

 

_________________

Image
Member Since FM 1

Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 3:33 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

Jump start!
Once started, get multimeter and check voltages on battery terminals and then voltage off the back of the alternator and see if it is charging or not.

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 3:36 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

not charging.. looks like im up for a reco'd alternator
Top
 Profile  
 
 
Posted: Fri Sep 23, 2005 8:23 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

problem fixed. $180 later..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: car10001 and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 7:22 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names