Fordmods Logo

central locking not working?? help 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: central locking not working?? help
Posted: Fri Mar 30, 2007 8:48 pm 
Oompa Loompa
Offline

Posts: 39

Joined: 31st Aug 2006

Location: adelaide
SA, Australia

hey,

just recently my central locking is doing weird things. when you go to lock it with the remote it locks then kinda unlocks then sounds the horn code. but when you use the key in the drivers foor to lock it, no worries. i know it's not the battery in the remote coz i put a new one in not so long ago.. any ideas?
thanks
Top
 Profile  
 
 
Posted: Fri Mar 30, 2007 10:42 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1500

Joined: 14th Nov 2004

Ride: Falcon

Location: SE Melb
VIC, Australia

Are all your doors shut properly? Check and try again.

 

_________________

Instant Karma is gonna get you!

Top
 Profile  
 
 
Posted: Sat Mar 31, 2007 11:03 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Does the dash button lock the doors properly ???

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sat Mar 31, 2007 5:39 pm 
Oompa Loompa
Offline

Posts: 39

Joined: 31st Aug 2006

Location: adelaide
SA, Australia

yeah it seems to work fine with the dash button.. and all of the doors are shut fine with the sensors all wokring... i surrender.. hehe
Top
 Profile  
 
 
Posted: Sat Mar 31, 2007 6:40 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

one of the central locking actuators in one of your doors will have s**t its self will most likly be one of the front ones..

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
Posted: Sat Mar 31, 2007 11:24 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Normally the culprit would be an actuator, usually front drivers or passengers, but since you've said the dash switch operates them correctly, I wonder if they are at fault.
Before you go pulling door trims and disconnecting actuators, try something easier - open all 4 doors, use a screwdriver to 'lock' each latch, unscrew (2 x phillips head) all 4 courtesy light switches.
Cycle the locks with the remote, if okay, 'unlock' a door and install the associated courtesy light switch, and close that door, cycle with the remote, and so on with the other doors in turn.
The horn beeping indicates a door isn't closed properly - this can mean the lock, but if the courtesy light switch is dodgy, it will cause this too.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names