Fordmods Logo

central locking problems 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: central locking problems
Posted: Mon Jun 09, 2008 8:22 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 2

Joined: 9th Jun 2008

Ride: Falcon

Location: Lithgow
NSW, Australia

Hi all, was pointed towards this site by a mate who reckons this is the best place for ford tech info, so here i am.

The missus has a 97 EL falcon and when we lock the car and walk away we come back to find the car unlocked, well all the doors except the passenger side front. For tha last few weeks it has been locking, but if you tried to open the passenger side rear it would open all the doors.

we are trying to sell the car so she can buy a wagon for work but i want to sort this issue out before we sell it.

Any ideas on what the problem is and an idea on the cost of the repair? Matt
Top
 Profile  
 
 
Posted: Thu Jun 12, 2008 6:49 pm 
Fordmods Newbie
Offline

Age: 37

Posts: 2

Joined: 9th Jun 2008

Ride: Falcon

Location: Lithgow
NSW, Australia

BUMP!!

Come on someone has to have an idea.


Someone mentioned the BEM module or something, what the hell is that, and where is it?
Top
 Profile  
 
 
Posted: Tue Jun 24, 2008 9:18 pm 
Stock as a Rock
Offline

Age: 32

Posts: 128

Joined: 10th Oct 2005

Ride: turbo ef falcon

Location: canberra
ACT, Australia

any luck yet? pull the door trim off and check voltages going to the motor. if it tries to move but wont then it'l be the actuator (common problem) if theres nothing there then check the door jamb for broken wires. im inclined to suggest that ur door lock actuator has carked it. let us know what you find

 

_________________

I will not eat oysters. I want my food dead. Not sick. Not wounded. Dead.

Top
 Profile  
 
 
Posted: Tue Jul 01, 2008 1:30 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 7

Joined: 31st May 2007

Ride: BA II Ghia

Location: Melbourne
VIC, Australia

im pretty sure the bem module is located on the passenger foot well.

but not 100%.


I have the same issue with mine, or similar, where if i lock the car after passenger door is closed last and don't wait like 2 mins, the doors wont lock. they only 1/2 engage.

I live it as it hasn't been a issue yet, but its something to do with the rear doors send a pulse to the front passenger door when they lock and open.

A guy @ JB fixed mine but now its playing up again, and his no longer there :(


thats what i know happens on the BA, i assume it might be a similar thing
Top
 Profile  
 
 
Posted: Tue Jul 01, 2008 2:18 pm 
Stock as a Rock
Offline

Posts: 189

Joined: 5th Mar 2007

Ride: 94 Futura

Location: Midland
WA, Australia

It does not sound like a BEM (Body Electronics Module) issue although this does control the door locks. The BEM is behind the panel on the LHS of the steering column should you need it however. The PCM (Powertain Control Module) lives behind the left hand kick panel and is nothing to do with your problem. As Presto says have a look at the lock motors - it sounds like at least 1 is sticking or failed.

Cheers,
C
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names