Fordmods Logo

Climate Blend Motor Issues 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Climate Blend Motor Issues
Posted: Wed Dec 21, 2005 6:37 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

A friend with an EF Fairmont wagon is having some issues with his climate control.
a mechanic pulled a code for blend motor error
basically gets hot air out the side vents and cold in the centre
if the temp is set to under 18 degrees, its all cold,
any higher then 18 and hot air comes in
also if i turn air con off hot air stops as well

any ideas?

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Wed Dec 21, 2005 8:04 pm 
Getting Side Ways
Offline
User avatar

Posts: 681

Joined: 3rd Apr 2005

Gallery: 24 images

Ride: BF MKII Ghia

what code was is. if its the blend door ya gotta pull the whole dash out i did it on my el and the motor cost me 250 from ford took me 5 hours tog et the dahs out and 2 hours to get it back in with a few screws left over lol
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: bdl and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names