Fordmods Logo

Climate Control gone Screwy 

 

Page 1 of 2 [ 21 posts ] Go to page 1, 2  Next

 
 Post subject: Climate Control gone Screwy
Posted: Tue Nov 30, 2004 10:41 am 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 91

Joined: 30th Nov 2004

Ride: Fairmont EL

Location: Newcastle
NSW, Australia

Greetings Forum :wink:

Dontcha hate it when you lose your username and can't remember it so have to re-register and become a newbie again??? :shock:

Anyway, can anyone tell me why my EL CC is blowing air to screen by itself mostly when at high fan speeds and going uphill and/or sometimes under decent revs?????? :x

If the solution is in the mods, please tell me which one. If it is a dash removal, I saw that one and yikes it better not be required as I no have the hands of a japanese motor builder (that means small and you'd know if ever had to try and fix anything in a japanese engine bay) :roll:

Thanks forum in advance! :D

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 10:47 am 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Hey Mate,

Sounds like there is a vacuum line off.

Check all ur vacuum lines, in the engine bay (around the back of the manifold where the vacuum tree is) and have a listen near ur heaterbox (inside the cabin, passengers side).

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 11:07 am 
Parts Gopher
Offline
User avatar

Age: 44

Posts: 91

Joined: 30th Nov 2004

Ride: Fairmont EL

Location: Newcastle
NSW, Australia

thanks man

that was my assumption too but nobody replies if you mention the prob and ask for confirmation

everyone replies when you leave it open ended, well usually

I also did not know where the hoses were at so i appreciate your under hood/dash directions!

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 11:09 am 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

There's also a vacuum reservoir behind the driver side front guard. If you cant find any leaks anywhere else, check this guy. If he's cracked, or has a hose off, it will also cause vacuum issues :)

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 11:17 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Its a vaccum issue. Been there, had that on my EL.

As Brad said, check all the lines make sure you dont hear any hisses.

Considering this is only happening under load, to me it says the vaccum tank is OK and supply lines are OK. If it was the main line was loose or broken, it would happen all the time, not just under load.. It sound more like what hapened to me.

When it happened to me, I found out it was a vaccum check valve in the engine bay. Sits behind the window washer tank attached to the BBM soleonoid lines. Its a little blue/black barrel, and if you remove it, it should only allow you to blow air through it one way, not the other. This happened to me 18 months ago, and Ford told me it was a regular occurance.

Check that first, and go from there.
Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 11:24 am 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

arm79 wrote:

When it happened to me, I found out it was a vaccum check valve in the engine bay. Sits behind the window washer tank attached to the BBM soleonoid lines. Its a little blue/black barrel, and if you remove it, it should only allow you to blow air through it one way, not the other. This happened to me 18 months ago, and Ford told me it was a regular occurance.



Ahh, of course. Interesting!

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 5:02 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 829

Joined: 5th Nov 2004

Ride: 2004 Mazda Tribute

Waggin wrote:
Hey Mate,

Sounds like there is a vacuum line off.

Check all ur vacuum lines, in the engine bay (around the back of the manifold where the vacuum tree is) and have a listen near ur heaterbox (inside the cabin, passengers side).


Agreed. My climate was not blowing to the face until I managed to plug the line back on behind the dash.

You'll hear a sucking noise when you power the car off coming from behind the dash if there is a vacuum leak
Top
 Profile  
 
 
Posted: Tue Nov 30, 2004 5:11 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

well we got this problem too...
so can u point me in the directions...i coouldnt find that vacum resivour

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 1:10 pm 
Oompa Loompa
Offline

Age: 34

Posts: 43

Joined: 14th Jul 2005

Ride: 96 Fairmont Ghia argon silver

Location: Sydney City
NSW, Australia

i have the same problem as well, and when i power the car off i can hear a sucking sound from under the bonnet near the rocker cover front end for a few seconds. sounds more like something spinning down, but i reckon its air sucking from somewhere. are there vacuum hoses in that area? i couldnt see any hoses off, thats the first thing i check when something goes wrong
Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 6:13 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1339

Joined: 7th Nov 2004

Gallery: 3 images

Ride: FGX G6ET

Location: Worrigee
NSW, Australia

I had this problem....the vaccuum line that sits on the heater tap under the car at the rear of the engine had come off...
Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 8:20 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

I also have this problem, however I don't believe I have any vacuum leaks.
check valve works and heater vacuum line holds vacuum over night.
Problem only occurs when towing trailer up long hills. Whithout load there is no problem.

Currently waiting for Supercrap to order in 10mm- 6mm reducing T piece, then vacuum for heater controls will be connected to 10mm vaccum line that goes to brake booster. If this fails I will be installing a vacuum pump to the heater controls and seperate them from the engine.

see http://www.fordmods.com/phpBB2/viewtopic.php?t=21796

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Thu Jan 26, 2006 10:35 am 
Oompa Loompa
Offline

Age: 34

Posts: 43

Joined: 14th Jul 2005

Ride: 96 Fairmont Ghia argon silver

Location: Sydney City
NSW, Australia

thanks guys, will check that right now...

on a sort of related topic, has anyone replaced air con with fairmont climate control before? i have a tutorial, just after little tricks and tips so i dont stuff something up or have to take the car to pieces again for some stupid little thing...!

thanks again guys..
Top
 Profile  
 
 
Posted: Thu Jan 26, 2006 11:51 am 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

madmax wrote:
I also have this problem, however I don't believe I have any vacuum leaks.
check valve works and heater vacuum line holds vacuum over night.
Problem only occurs when towing trailer up long hills. Whithout load there is no problem.

Currently waiting for Supercrap to order in 10mm- 6mm reducing T piece, then vacuum for heater controls will be connected to 10mm vaccum line that goes to brake booster. If this fails I will be installing a vacuum pump to the heater controls and seperate them from the engine.

see http://www.fordmods.com/phpBB2/viewtopic.php?t=21796


That's normal. under load, the engien produces no vacuum, so you'll "run out" of vacuum (the vacuum system isn't perfectly sealed), until you're cruising again (light load).

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Thu Jan 26, 2006 12:19 pm 
Getting Side Ways
Offline
User avatar

Posts: 1043

Joined: 7th Feb 2005

Location: Canberra
ACT, Australia

shay wrote:
thanks guys, will check that right now...

on a sort of related topic, has anyone replaced air con with fairmont climate control before? i have a tutorial, just after little tricks and tips so i dont stuff something up or have to take the car to pieces again for some stupid little thing...!

thanks again guys..


Do a search, quite a few people have done it.

 

_________________

1993 ED XR6 5speed Polynesian Green. Project car.

1998 EL XR8 Auto Hot Chilli Red. New daily and project

Top
 Profile  
 
 
Posted: Thu Jan 26, 2006 1:26 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Sturmovik wrote:
shay wrote:
thanks guys, will check that right now...

on a sort of related topic, has anyone replaced air con with fairmont climate control before? i have a tutorial, just after little tricks and tips so i dont stuff something up or have to take the car to pieces again for some stupid little thing...!

thanks again guys..


Do a search, quite a few people have done it.

Just finished this mod check twice before putting the dash back check vacuum system with a tester BEFORE replacing dash. :roll: :twisted:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 21 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:06 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names