Fordmods Logo

Climate Control - Help 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Climate Control - Help
Posted: Thu Jun 12, 2008 1:04 pm 
Parts Gopher
Offline

Posts: 67

Joined: 26th Apr 2008

Location: Melbourne
VIC, Australia

I have a problem with the c/c in my EB. Sometime it doesnt seem like the temp control is working properly. Say the temp is set a 22* then all of a sudden it starts blowing in really hot air and i would have to switch the c/c off. I try turning the temp dwn but still hot air, only if i go to full cold (16*) will it start to blow cold again.

I did the self test, and the error code E3 came up. This in the workshop shows up as Cabin Temp Sensor Fault. But in all the diagrams it dosnt show me where the sensor is located.

Can someone please tell me where i could find the Cabin temp Sensor. Or has anyone has a similllar problem??

Cheers Guys
Top
 Profile  
 
 
Posted: Thu Jun 12, 2008 2:03 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

That sensor is up behind the fascia in which the clock is housed.

More specifically, it's behind the little grate next to the clock!

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
Posted: Thu Jun 12, 2008 2:12 pm 
Parts Gopher
Offline

Posts: 67

Joined: 26th Apr 2008

Location: Melbourne
VIC, Australia

Cool thanks
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 9:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names