Fordmods Logo

Climate Control problem... 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Climate Control problem...
Posted: Sun Dec 24, 2006 9:17 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

Hey guys, ever since i bought the EB, the climate control hasnt really worked... it is just the standard one, not the automatic one

basically, no matter where i sit the temperature lever, it only blows in warm air when the car is warm, and on cold days, only cold air (unless engine temp gets higher)

only way to overcome this is to use the A/C

Any ideas what could be broken?

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Dec 26, 2006 6:37 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

anyone...?

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Dec 26, 2006 7:30 pm 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

remove your glovebox, and check if the blend flap cable has come off. Its the cable with a ribbed pin on the end that clips into the notch on the black lever.

Also check your heater tap. It is vacuum operated, and sits under the inlet manifold. Check if it is opening and closing when the lever is slid up and down. Engine must be running for this to work. This tap allows hot coolant to circulate into the heater core.

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Tue Dec 26, 2006 8:14 pm 
Tyre Shredder
Offline
User avatar

Age: 32

Posts: 359

Joined: 19th May 2005

Gallery: 5 images

Ride: EBII T5

Location: Melbourne
VIC, Australia

beautiful, ill check it out on the weekend, thanks!

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 7:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names