Fordmods Logo

climate control problem 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: climate control problem
Posted: Wed Feb 13, 2008 10:02 am 
Fordmods Newbie
Offline

Posts: 10

Joined: 13th Feb 2008

Location: yungaburra
QLD, Australia

NL fairlane climate control problem. Reads 4deg. at the evaporator box, can't get any better than 18deg. at the vents. Seems to me the blend door is letting hot air into the mix, can anyone tell me how to get at the blend door motor or how to shut off the blend door?
Regards
Les.
Top
 Profile  
 
 
Posted: Wed Feb 13, 2008 10:12 am 
Getting Side Ways
Offline

Age: 28

Posts: 462

Joined: 29th Sep 2007

Location: S.E Suburbs
VIC, Australia

Hey mate, Welcome to the club:)

I also got an NL Fairlane, that had similar symptoms,
If your blend door is buggered, its gonna cost you a HEAP to fix it, as u gotta get somone to pull the dash out, unless you do it yourself,
Try resetting the Climate Control....
http://fordmods.com/forums/documents.php?doc=9

or if u know the motor is gone..
http://fordmods.com/forums/documents.php?doc=8


hope this helps
- Ash

 

_________________

Sucessful trades with Schmee, Braidy, Niko, The_Ghost, YBHVE4, Stalker

Speed determines how fast you hit the Traffic Light....Power determines how far you take it with you.

Top
 Profile  
 
 
 Post subject: climate control problem
Posted: Wed Feb 13, 2008 3:10 pm 
Fordmods Newbie
Offline

Posts: 10

Joined: 13th Feb 2008

Location: yungaburra
QLD, Australia

Thanks ash for your help, will let you know how I get on. Thanks again
Regards,
Les
Top
 Profile  
 
 
 Post subject: climate control problem
Posted: Fri Feb 15, 2008 8:31 am 
Fordmods Newbie
Offline

Posts: 10

Joined: 13th Feb 2008

Location: yungaburra
QLD, Australia

I have initiated the climate control monitor & dagnostic modes. No errers where found in diagnostic mode, however test readouts in monitor mode suggest the blend door is open at 1.5% & will not shut off completely. Would be handy to know what buttons to press to recalibrate the blend door in the control monitor mode.
happy I am making some headway.
Cheers
les
Top
 Profile  
 
 
Posted: Fri Feb 15, 2008 10:05 pm 
Getting Side Ways
Offline

Age: 28

Posts: 462

Joined: 29th Sep 2007

Location: S.E Suburbs
VIC, Australia

yeah to re-calibrate it,
Hold down the off button then mode, and let go at the same time, then it will re=calibrate it'self, i think thats the correct procedure, look it up on the diagnosis,
hope this helps
- Ash

 

_________________

Sucessful trades with Schmee, Braidy, Niko, The_Ghost, YBHVE4, Stalker

Speed determines how fast you hit the Traffic Light....Power determines how far you take it with you.

Top
 Profile  
 
 
 Post subject: climate control problem
Posted: Tue Feb 19, 2008 8:24 am 
Fordmods Newbie
Offline

Posts: 10

Joined: 13th Feb 2008

Location: yungaburra
QLD, Australia

Tar, have made some improvement, certainly cooler than before resetting the BDM. Thinking of lagging the high side gas line in the engine bay, it is red hot when the engine is running.
Thanks for your help!!!!
Top
 Profile  
 
 
Posted: Tue Feb 19, 2008 10:11 am 
Getting Side Ways
Offline

Age: 28

Posts: 462

Joined: 29th Sep 2007

Location: S.E Suburbs
VIC, Australia

No worries mate, glad to of helped you, hope u can drive ur car without sweating like ur in a sauna!

 

_________________

Sucessful trades with Schmee, Braidy, Niko, The_Ghost, YBHVE4, Stalker

Speed determines how fast you hit the Traffic Light....Power determines how far you take it with you.

Top
 Profile  
 
 
Posted: Tue Feb 19, 2008 10:15 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

You might also have a hole in the heater tap valve that is letting hot water into the heater core when you set the Climate to full cold.

Even though the blend door is shut, having a supply of hot water running through the core is enough to heat the air a bit and give a incorrect impression of what is wrong.
Top
 Profile  
 
 
 Post subject: climate control problem
Posted: Tue Feb 19, 2008 6:00 pm 
Fordmods Newbie
Offline

Posts: 10

Joined: 13th Feb 2008

Location: yungaburra
QLD, Australia

Thanks for all your help fellas!! This is a great site.
One last question, In the climate control monitor mode, the test readout for the blend door flap percentage opening reads between 1.5% & 2%.
Would you deem this a normal reading?
Les
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names