Fordmods Logo

Climate Control Problems 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: Climate Control Problems
Posted: Sun Nov 26, 2006 9:58 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

hey,
was driving back from the coast on saturday and had the a/c running
on the face outlets, and decided i'd like to have some of the air going over my feet. so i pressed the mode button to select feet, kept coming out of the face outlets though. i thought this was odd, so i selected demister, same thing...still out of the face outlets.
does anyone know what could cause this.
thanks,
Mitch

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Nov 26, 2006 10:20 pm 
Smokin em up
Offline

Age: 27

Posts: 288

Joined: 30th Aug 2006

Ride: BA XR6 MKII

Location: Perth
WA, Australia

get a new ac controller
Top
 Profile  
 
 
Posted: Sun Nov 26, 2006 10:23 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

electrical or vacuum problem.

the CC system uses a electrically control solenoid system to control vacuum lines to set teh airbox doors to direct teh air, if that or teh vacuum systemisn't working you'll have that kinda problem.

However, I beleive if the vacuum is not working, the default is the front window demister, not face setting.

CC system giving any error codes? does it flash when you start the car?

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Sun Nov 26, 2006 11:53 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Does the recirc/fresh air work okay ?? (Recirc only operates when A/C is on, and it will be louder than fresh air setting when it is selected.)

Also have you run the temp from 16 - 32 degrees, and does it give you the proper heat or cold ???

The vacuum solenoid unit isn't directing airflow as it should, unfortunately if it's not working, there isn't a fault code for it IIRC. I hope it's something simpler, as you know what's involved getting to the vaccy sol unit :cry: .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Nov 27, 2006 5:55 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

heating and cooling works sweat...so does all other features of the climate control. i did the diagnostics thing when it didnt function right and got no errors.
i might go to the wreckers tomoro and see if i can plug one of there CC controllers into it to test if thats the problem.
the vacuum solenoid is in the dash isnt it? hmmm if that happens looks like i'll be gettin a black dash sooner than i thought!

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Nov 27, 2006 6:42 pm 
Getting Side Ways
Offline
User avatar

Posts: 6168

Joined: 5th Nov 2004

ok its strange...normally when the car is off it goes to demister from lack of vacumm...now it just stays on face :S when i hit mode i hear clicks but doesnt change at all :S

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Nov 27, 2006 11:45 pm 
Getting Side Ways
Offline

Age: 48

Posts: 419

Joined: 16th Jan 2005

Ride: EF Ghia 5.0

Location: Adelaide
SA, Australia

Mine has done the same for years. The flap inside the ventilation system whci controls the flow of air from screen/ face/ floor breaks away from the actuator rod. All the motors/ vacuum gizmos keep working as normal but the flap just hangs loose so no faults are sensed by the CC unit.

I just can't bring myself to take out the whole dash. As long as I get cold air from the face vents I'm happy. It is probably a defectable fault, as there is no direct demist function.

Mike

 

_________________

EF Ghia 5.0 - XR8 in a tuxedo....classy, low and loud

Bordeaux Purple, Tickford kit, slammed, 18" BA XR8's, EL Ghia chrome, full leather, Pioneer audio, C&C, ABS, LSD, Crane cam, GT40P heads, high flow cats, Genie extractors, lots of woodgrain, chrome and interior lights!

Top
 Profile  
 
 
Posted: Tue Nov 28, 2006 5:40 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

vac soleniod is behind the glovebox, should be easy enough to get at. Its a black box with coloured tubes coming out of it

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Tue Nov 28, 2006 6:01 pm 
Getting Side Ways
Offline

Age: 48

Posts: 419

Joined: 16th Jan 2005

Ride: EF Ghia 5.0

Location: Adelaide
SA, Australia

mitch_anderson wrote:
ok its strange...normally when the car is off it goes to demister from lack of vacumm...now it just stays on face :S when i hit mode i hear clicks but doesnt change at all :S


IIRC, the system defaults to 'screen' if it detects a fault for safety reasons. Your problem is the same as mine; the direction flap breaks away from the shaft and hangs loose. The clicks you hear is the vacuum actuator cranking the broken flap shaft- mine does it too. No faults codes are displayed because the motors and actuators are working- it's a mechanical breakage of the flap.

Mike

 

_________________

EF Ghia 5.0 - XR8 in a tuxedo....classy, low and loud

Bordeaux Purple, Tickford kit, slammed, 18" BA XR8's, EL Ghia chrome, full leather, Pioneer audio, C&C, ABS, LSD, Crane cam, GT40P heads, high flow cats, Genie extractors, lots of woodgrain, chrome and interior lights!

Top
 Profile  
 
 
Posted: Tue Nov 28, 2006 6:34 pm 
Oompa Loompa
Offline

Age: 31

Posts: 24

Joined: 26th Nov 2004

Ride: ED Futura Classic

Location: Newcastle
NSW, Australia

My car came back from getting re-gassed yesterday with the same problem and is stuck on demist.

So it's a vacuum problem? If so what do I need to replace to fix it. Or if it's a mechanical breakage, how do I go about fixing it.

Any help is greatly appreciated.

 

_________________

White 1994 ED Falcon Futura Classic 5 speed: K&N Filter, Wildcat 21X's, High-Flow Cat, 2.5" Exhausts, Super Low King Springs, 17" CSA Prowlers

Top
 Profile  
 
 
Posted: Wed Nov 29, 2006 11:25 am 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

There may be a small vacuum pipe that came off the manifold... it is towards the back of the manifold at the plenum sorta section

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
Posted: Wed Nov 29, 2006 1:14 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

V8 Ghia Mike wrote:
Mine has done the same for years. The flap inside the ventilation system whci controls the flow of air from screen/ face/ floor breaks away from the actuator rod. All the motors/ vacuum gizmos keep working as normal but the flap just hangs loose so no faults are sensed by the CC unit.
I just can't bring myself to take out the whole dash. As long as I get cold air from the face vents I'm happy. It is probably a defectable fault, as there is no direct demist function.
IIRC you should be able to see this actuator and it's arm with a torch and your head down near the driver's footrest. The yellow and tan hoses go to this actuator to control airflow to the demist or feet (or both). If you put a piece of tape or whatever on the mode switch, you should be able to feel and operate it while you're checking underneath. Only thing is that if the door shaft is sheared, I've would've thought it would stay on demist (as per no vacuum present). Anyways, check it and see.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Wed Nov 29, 2006 9:28 pm 
Getting Side Ways
Offline

Age: 48

Posts: 419

Joined: 16th Jan 2005

Ride: EF Ghia 5.0

Location: Adelaide
SA, Australia

snap0964 wrote:
IIRC you should be able to see this actuator and it's arm with a torch and your head down near the driver's footrest. The yellow and tan hoses go to this actuator to control airflow to the demist or feet (or both). If you put a piece of tape or whatever on the mode switch, you should be able to feel and operate it while you're checking underneath. Only thing is that if the door shaft is sheared, I've would've thought it would stay on demist (as per no vacuum present). Anyways, check it and see.


Thanks Snap. I did check it quite some time ago from the passenger side floor outlet and the door does swing loose. I could move it with my finger. I pressed the position button and the actuator lever was working correctly, but not swinging the door.

Well, it could be time for dash-out. My heater core is leaking slightly too...:(

Cheers, Mike

 

_________________

EF Ghia 5.0 - XR8 in a tuxedo....classy, low and loud

Bordeaux Purple, Tickford kit, slammed, 18" BA XR8's, EL Ghia chrome, full leather, Pioneer audio, C&C, ABS, LSD, Crane cam, GT40P heads, high flow cats, Genie extractors, lots of woodgrain, chrome and interior lights!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 7:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names