Fordmods Logo

Climate Control Question EF 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Climate Control Question EF
Posted: Mon Apr 03, 2006 10:41 am 
Fordmods Newbie
Offline

Age: 46

Posts: 6

Joined: 14th Nov 2004

Location: Geelong
VIC, Australia

Hello all,
When I switch off the climate control unit,I can still feel the vent working (always on face).Is this normal?.I did a diagnostic check and everything seems o.k.I only noticed it when I was driving the other day.The unit otherwise seems to work fine.Any replies welcome.
Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 12:03 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

probably just air being pushed through the system as you drive...

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 12:43 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

No it shouldnt allow any air to flow through the system when the CC screen displays "OFF".

It closes the recirc flap so no air will flow. Maybe the flap arm is broken, or there is something in there preventing the flap from closing.

But seeing as its coming out the face vents, I would say you have the CC set to Vent, in which case, you will get some airflow when the car is moving.
Top
 Profile  
 
 
Posted: Mon Apr 03, 2006 1:33 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

arm79 wrote:
No it shouldnt allow any air to flow through the system when the CC screen displays "OFF".

It closes the recirc flap so no air will flow. Maybe the flap arm is broken, or there is something in there preventing the flap from closing.

But seeing as its coming out the face vents, I would say you have the CC set to Vent, in which case, you will get some airflow when the car is moving.

OR someone has mixed up some of the vacuun hoses :roll:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names