Fordmods Logo

cluster swap. 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: cluster swap.
Posted: Fri Sep 15, 2006 5:31 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 119

Joined: 2nd Jul 2006

Ride: EB Falcon

Location: Dubbo
NSW, Australia

whats the link for the cluster swap and what pins on the cluster do what??
thanks

 

_________________

Smoke tyres not drugs.

92 EB falcon 4.0L I6.

Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 8:04 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Have you looked?
Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 8:04 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 8:56 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

hey i got a question on cluster swaps....

now i sold an EA Fairmont Ghia Cluster to someone on AFF and they said the odometer and speedo aint working (digital) and he said everything was wired correctly and that there wasn't any 5V coming from one of the pins that was meant to...anyone could give some ideas of why its not working and ill tell him

sorry to hijack

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Sep 15, 2006 10:53 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Did it work when you sold it?
Maybe damaged in postage, maybe he didnt wire it in properly, maybe his car cannot support a digital cluster.
Top
 Profile  
 
 
Posted: Sun Sep 17, 2006 9:11 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

twirqurky wrote:
Did it work when you sold it?
Maybe damaged in postage, maybe he didnt wire it in properly, maybe his car cannot support a digital cluster.


before i took it ouit of the car it was working fine...with 250000km or something on the clock....but i never touched it since i removed it besides moving it between places in my room....never kicked it or nothing ever hit it hard....dunno why its not working though

i thought the LCD digital thing would work in all occasions or does the BEM need to be replaced?

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:16 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names