Fordmods Logo

cruise control in ef not working 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: cruise control in ef not working
Posted: Mon Jun 01, 2009 8:00 pm 
Fordmods Newbie
Offline

Posts: 11

Joined: 10th Jan 2008

Location: melbourne
VIC, Australia

my cruise control is not working, the light comes up onn the dash, but does not activate. brake light switch is fine, and the switch on the clutch pedal seems to be in its place (is there a way i can check to see if this has an internal fault?). is there any common faults with cruise control units or anything i can check that might be causing this? thanks
Top
 Profile  
 
 
 Post subject: Re: cruise control in ef not working
Posted: Tue Jun 02, 2009 12:35 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

Easy, check your tail lights!!! I am willing to bet that they are both blown!!!!! Change em, and all your problems SHOULD be fixed!!!

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names