Fordmods Logo

Cruise Control not Working 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Cruise Control not Working
Posted: Tue Mar 22, 2005 7:46 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Hey,

Just as of today I noticed that my cruise control won't stay on. If I press the ON button the light come sup momentarily on the dash but immeditaetly dissapears.
WTF is the go there?

Obviously the SET function isn't working either due to this.

I know it's not a problem with the vacuum/electrical switches on the brake pedal as I have tried ages ago disconnecting these and the crise still turns on, but just won't 'cruise'.

Any help appreciated.

Cheers.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 7:55 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 2705

Joined: 6th Nov 2004

Gallery: 11 images

Ride: 2009 FG XR6 Sedan

Location: Melbourne
VIC, Australia

are any of the set buttons stuck on (can you hear them clicking when pressed)
Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 7:56 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 830

Joined: 7th Nov 2004

Gallery: 12 images

Ride: au xr8 & 5.0 eb

Location: yarrawonga
VIC, Australia

fixed my old mans today buy replacing the brake light fuse and a couple of globes dont ya just love when its easy
Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:00 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

joolz wrote:
are any of the set buttons stuck on (can you hear them clicking when pressed)


Do you mean a relay click? And do you mean when driving along, or should I be able to go outside and test now?

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:00 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

v8fordman351 wrote:
fixed my old mans today buy replacing the brake light fuse and a couple of globes dont ya just love when its easy


What was the go there?

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:02 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 830

Joined: 7th Nov 2004

Gallery: 12 images

Ride: au xr8 & 5.0 eb

Location: yarrawonga
VIC, Australia

voxace wrote:
v8fordman351 wrote:
fixed my old mans today buy replacing the brake light fuse and a couple of globes dont ya just love when its easy


What was the go there?
coz the brakes dissengage the cruise incomplete circut
Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:08 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

v8fordman351 wrote:
voxace wrote:
v8fordman351 wrote:
fixed my old mans today buy replacing the brake light fuse and a couple of globes dont ya just love when its easy


What was the go there?
coz the brakes dissengage the cruise incomplete circut


So that cruise would have still come on on the dash. A little "CRUISE" light. But you woldn't have been able to set the speed etc? yeah?

On mine I can't even get the light on the dash to stay on.

Used to hear a relay click when I pressed the ON button. Where is that relay, is it in the speed control module (AKA cruise control module)?

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:12 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 830

Joined: 7th Nov 2004

Gallery: 12 images

Ride: au xr8 & 5.0 eb

Location: yarrawonga
VIC, Australia

voxace wrote:
v8fordman351 wrote:
voxace wrote:
v8fordman351 wrote:
fixed my old mans today buy replacing the brake light fuse and a couple of globes dont ya just love when its easy


What was the go there?
coz the brakes dissengage the cruise incomplete circut


So that cruise would have still come on on the dash. A little "CRUISE" light. But you woldn't have been able to set the speed etc? yeah?

On mine I can't even get the light on the dash to stay on.

Used to hear a relay click when I pressed the ON button. Where is that relay, is it in the speed control module (AKA cruise control module)?
the old mans green light came on but you had to hold the on button but cruise still wouldnt work just go outside now and look at the fuse if its blown borrow say the hazards fuse and try it if no check all your brake lights work the old boys worked with just a fuse and 2 globes still out just check it now it will take 2 seconds let me know how you got on
Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:24 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Haha, sweet. That did the job. Tops.
I really didn't think that would prevent the cruise from activating, but obviously it does. :o

So Thanks for that mate.

(BTW had to go out in the pouring rain to do that lol....)

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:25 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 830

Joined: 7th Nov 2004

Gallery: 12 images

Ride: au xr8 & 5.0 eb

Location: yarrawonga
VIC, Australia

lol you sound as happy as my old man was im a legend i know lol
Top
 Profile  
 
 
Posted: Tue Mar 22, 2005 8:29 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

So I was driving round with no brake lights eh? Great. :roll:

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Wed Mar 23, 2005 4:41 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

Didn't work again today. The fuse blew again.

Turns out the wire going to my drivers side brake light had been cut into somehow and was grounding. Easy fix. All good now.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names