Fordmods Logo

cruise control 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: cruise control
Posted: Fri Feb 09, 2007 11:02 pm 
Stock as a Rock
Offline

Posts: 146

Joined: 12th Jul 2005

Ride: Ef Falcon

Location: Geraldton
WA, Australia

has enyone had a problem with cruise control not working one the lights are turnned on whats is the problem?
Top
 Profile  
 
 
Posted: Fri Feb 09, 2007 11:11 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Sounds like you have a shorted brake light.

When you press the brake pedal with NO lights on, does the dash/parkers illuminate?
If so, replace both brake globes with correct type. (5/21w)
if not,
Theres prolly a small short in either the wiring or trailer plug.

Im sure you'll find a problem in the tail light area

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Feb 09, 2007 11:16 pm 
Stock as a Rock
Offline

Posts: 146

Joined: 12th Jul 2005

Ride: Ef Falcon

Location: Geraldton
WA, Australia

nope brake lights work fine with the parks on and off and with the crusie light on the dash on
Top
 Profile  
 
 
Posted: Fri Feb 09, 2007 11:18 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

I hope this is the EF, as a lot of Euro cars disable cruise when the lights Are on to distract fatique at night.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Fri Feb 09, 2007 11:27 pm 
Stock as a Rock
Offline

Posts: 146

Joined: 12th Jul 2005

Ride: Ef Falcon

Location: Geraldton
WA, Australia

she sure is an ef gli with fairmont wiring harness
Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 12:10 pm 
Parts Gopher
Offline
User avatar

Age: 43

Posts: 72

Joined: 9th Sep 2006

Ride: 2010 g6e turbo

Location: Craigmore
SA, Australia

i have a similar problem, when turning cruise on the dash light illuminates but nothing else involved with the cruise works. there is no problems with anything else everything just goes along like nothing happened the only thing that has changed is the cruise light is on. however the cruise light cannot be turned off any other way except for turning the ignition off. any one got any ideas?

 

_________________

2010 G6E TURBO

Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 12:13 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

faulty cruise module ? it is an independant system to the rest of the car

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
 
Posted: Thu Feb 15, 2007 12:15 pm 
Parts Gopher
Offline
User avatar

Age: 43

Posts: 72

Joined: 9th Sep 2006

Ride: 2010 g6e turbo

Location: Craigmore
SA, Australia

Happy wrote:
faulty cruise module ? it is an independant system to the rest of the car


not sure what you mean, can only tell you that it is factory fitted

 

_________________

2010 G6E TURBO

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 6:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names