Fordmods Logo

cruise controll wont work 

 

Page 1 of 2 [ 24 posts ] Go to page 1, 2  Next

 
 Post subject: cruise controll wont work
Posted: Sat Aug 15, 2009 4:38 pm 
Oompa Loompa
Offline

Age: 30

Posts: 44

Joined: 17th Mar 2008

Location: Gladstone
QLD, Australia

i installed cruise controll into my el... the lights cmes on the dash.but its dont work?? anyone know how to test the module??
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sat Aug 15, 2009 4:42 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Check if your brake lights are working. Check all the fuses...I remember something to do with the horn fuse stuffing up and not allowing to engage CC...but I could be way wrong. But if your brakes ain't working, check the fuse and brake switch.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sat Aug 15, 2009 5:11 pm 
Oompa Loompa
Offline

Age: 30

Posts: 44

Joined: 17th Mar 2008

Location: Gladstone
QLD, Australia

yeah all 3 brake lights work
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sat Aug 15, 2009 5:41 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Another thing...is it an actual Ford EL cruise control system, or aftermaket <---not even sure if they make them :? but just in case.

If it's genuine Ford, this may be a stupid question, but when you switched it on, did you push any of the (+) or (-) buttons on the controls? If you didn't, then give it a shot. Turn it on then press the (+) or (-) button and it should kick in...(sorry not sure if you have ever used the cruise control before...I remember the first time I thought something was wrong until I got button happy)

Does your horn work? Also did you test it doing above 40km/hr? it doesn't work below 40km/hr as far as I know.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sat Aug 15, 2009 7:03 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2098

Joined: 19th Jan 2005

Gallery: 9 images

Ride: 5L 5 speed Fairmont Ghia

Location: St Maoris
NSW, Australia

tech docs are your friend...

documents.php?d=11

troubleshooting is half way down the page - and the contents atch what is in the genuine workshop manual :wink:

 

_________________

Remember kids, the more pages of crap in your build thread, the bigger your e-penis is

Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sun Aug 16, 2009 12:35 pm 
Oompa Loompa
Offline

Age: 30

Posts: 44

Joined: 17th Mar 2008

Location: Gladstone
QLD, Australia

yeah i tryed that, i done a manual conversion,still have auto computer,think thats y it aint wrking
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sun Aug 16, 2009 12:39 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

KRM87 wrote:
yeah i tryed that, i done a manual conversion,still have auto computer,think thats y it aint wrking


Nope should still work. I ran an auto ECU with a manual conversion. not sure if cruise is BEM related.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sun Aug 16, 2009 1:48 pm 
Getting Side Ways
Offline
User avatar

Age: 56

Posts: 1597

Joined: 20th Mar 2005

Ride: EDL Fairmont Wagon/AU XR8 Ghia

Location: Riverstone
NSW, Australia

I have the same problem - installed all the bits and no workee. Will be interested in what you did if you find the problem before I do, else I will let you know.

Just to double check, did you install the switch on the brake master cylinder too?

Cheers
RD

 

_________________

=1994 ED Wagon GLi body/EL Fairmont spec with *ALL* EL running gear.=
Build Thread: viewtopic.php?f=53&t=65695
=1998 EL Futura Sedan - The EF Fairmonts Replacement=
Build Thread: viewtopic.php?f=53&t=106588

Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sun Aug 16, 2009 2:23 pm 
Oompa Loompa
Offline

Age: 30

Posts: 44

Joined: 17th Mar 2008

Location: Gladstone
QLD, Australia

removed it from an ef i wrecked.yeah put the presure switch on there.
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Sun Aug 16, 2009 7:20 pm 
Getting Side Ways
Offline

Age: 29

Posts: 454

Joined: 31st Mar 2005

Gallery: 8 images

Ride: 05 XR6 Mk II Falcon Ute

Location: thornton
NSW, Australia

where abouts is this switch on the master cylinder....

 

_________________

EL Futura 5 speed factory:PH47FL goneeeee :(
04 BA XR6 Mk II Sedan: XR67OY gonneee..
2010 250R ninja: gooneeee.
BF 2007 F6 typhoon:F6FOON gonnnee.
05 BA XR6 Mk II Ute: latest

Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Thu Aug 20, 2009 11:11 am 
Smokin em up
Offline
User avatar

Age: 28

Posts: 295

Joined: 30th Aug 2008

Ride: EF XR6 Wagon

Location: Bendigo
VIC, Australia

check your clutch switch if its a manual, mine stopped working after i bent the pedal box too far, and it thought the clutch was in. I ended up just putting tape over the switch and making sure i never pushed the clutch in while on cruise control
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Thu Aug 20, 2009 11:24 am 
Oompa Loompa
Offline

Age: 30

Posts: 44

Joined: 17th Mar 2008

Location: Gladstone
QLD, Australia

yeah its a manual...but have auto ecu..where the clutch switch wires in it is bridged..as the autos are..
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Thu Aug 20, 2009 12:00 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Did you bridge the clutch swtich connector as specified in the tech document?

An does your EL have ABS or not?
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Thu Aug 20, 2009 12:35 pm 
Stock as a Rock
Offline
User avatar

Age: 59

Posts: 180

Joined: 8th Jul 2006

Gallery: 23 images

Ride: BFII Fairmont Ghia, Silver

Location: Melbourne
VIC, Australia

Sounds like your EL is a GLi?
The only GLi Falcons with factory Cruise also had ABS. There weren't that many.
No ABS = Cruise no work?
Futura upwards all came with ABS and Cruise. I have, though, seen an EL XR6 without Cruise or trip computer (cost cutting) but I assume had ABS.
Top
 Profile  
 
 
 Post subject: Re: cruise controll wont work
Posted: Thu Aug 20, 2009 6:18 pm 
Getting Side Ways
Offline
User avatar

Age: 44

Posts: 10126

Joined: 5th Nov 2004

Gallery: 4 images

Ride: EF Gli Ghia, XP Fairmont

Location: Perth
WA, Australia

regency wrote:
No ABS = Cruise no work?


nah not correct - my EF GLi came without ABS and had factory cruise fitted.

 

_________________

Owning 1 of 67612 EF GLi Sedans made
FACT: "Chuck Norris owns the greatest Poker Face of all-time. It helped him win the 1983 World Series of Poker despite him holding just a Joker, a Get out of Jail Free Monopoly card, a 2 of clubs, 7 of spades and a green #4 card from the game Uno."

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 24 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names