Fordmods Logo

Fordmods Advertising

E3 error on EB II climate control unit. 


Page 1 of 1 [ 1 post ] 

 Post subject: E3 error on EB II climate control unit.
Posted: Thu Jun 04, 2009 2:08 pm 
User avatar

Age: 39

Posts: 2265

Joined: 6th Oct 2005

Ride: 93 EBII fairmont & 2004 BA Turbo

Location: Western Sydney
NSW, Australia

Hi guys as you may know from a previous thread i had the car at the auto electrician and had the blend door motor and flap changed on my aircon. My car is working ok with the temperature of air coming out but sometimes has a fit and works erratically in auto mode changing air to all different areas of the car. When i reset the unit E3 appears. The auto elec could not explain why this is occuring. Any ideas? sensor replaced like 3 times and connections are ok.



93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 9 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Wed Oct 26, 2016 10:56 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names